LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-21-2009, 03:43 PM   #1
terminit
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Rep: Reputation: 0
DX-CR121 not working


Hi, I have been using my DX-CR121 for serveral months and now it just doesn't work. The light comes on when the usb plugs into the computer but the computer no longer detects it. I tried another cable, different ports and different cards. Any ideas? Thanks!
 
Old 06-23-2009, 12:46 AM   #2
sonnik
Member
 
Registered: May 2001
Posts: 149

Rep: Reputation: 17
Did you see jamescondron's post in the other thread that you posted to?

Code:
dmesg|tail
lsusb
(and post output here). These commands will let others here see the specifics of the device and provide you more help.

By the way, you may want to mention that the DX-CR121 is a USB-based flash card reader, so folks won't have to look it up to be able to help you.

Last edited by sonnik; 06-23-2009 at 12:47 AM.
 
Old 06-23-2009, 09:44 AM   #3
terminit
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Original Poster
Rep: Reputation: 0
Yes, I saw that post.
Where do I type that? When I plug it in, nothing happens.
No one responded to that post so I thought I would try here. Sorry I am a little clueless! Any help would be great. Thanks
 
Old 07-03-2009, 07:16 PM   #4
k.hall
LQ Newbie
 
Registered: Jul 2009
Posts: 1

Rep: Reputation: 0
Hi,

I am also trying to make a DX-CR121 on UNBUNTU. I type dmesg|tail at terminal and get:

dmesg|tail
[21818.950076] scsi 4:0:0:2: Direct-Access Generic USB SM Reader 1.02 PQ: 0 ANSI: 0
[21818.950701] scsi 4:0:0:3: Direct-Access Generic USB MS Reader 1.03 PQ: 0 ANSI: 0
[21819.130502] sd 4:0:0:0: [sdb] Attached SCSI removable disk
[21819.130579] sd 4:0:0:0: Attached scsi generic sg2 type 0
[21819.131762] sd 4:0:0:1: [sdd] Attached SCSI removable disk
[21819.131832] sd 4:0:0:1: Attached scsi generic sg4 type 0
[21819.132997] sd 4:0:0:2: [sde] Attached SCSI removable disk
[21819.133405] sd 4:0:0:2: Attached scsi generic sg5 type 0
[21819.134652] sd 4:0:0:3: [sdf] Attached SCSI removable disk
[21819.134727] sd 4:0:0:3: Attached scsi generic sg6 type 0

I type lsusb
Bus 005 Device 005: ID 058f:6362 Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External)
Bus 005 Device 004: ID 04b8:0839 Seiko Epson Corp.
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 006: ID 08e6:0432 Gemplus GemPC432 SmartCard Reader
Bus 001 Device 005: ID 049f:000e Compaq Computer Corp. Internet Keyboard
Bus 001 Device 004: ID 0451:2036 Texas Instruments, Inc. TUSB2036 Hub
Bus 001 Device 001: ID 0000:0000

this is the one I need to access, there is an SD card in it but it wont mount... What do I do now?

Bus 005 Device 005: ID 058f:6362 Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External)

Thanks for any help!
 
  


Reply

Tags
flash, reader, usb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
media problem with .avi --- audio only in vlc working rest amarock ,etc. not working fedex Linux - Newbie 1 12-22-2007 09:06 AM
SED - minor changes work - Larger doesn't (working and non working code included) Nimoy Programming 17 09-22-2007 05:34 PM
Fortemedia FM801 card not working under FC5 on Intel 845 but working with windows morningkiran Linux - Hardware 0 11-30-2006 08:57 AM
acpi nearly working IBM thinkpad R40e 2684HVG no Fn key working, throttling OK Emmanuel_uk Linux - Laptop and Netbook 2 05-31-2006 02:41 AM
cannot download files in mozilla -save dialog not working, galeon not working cmisip Linux - General 0 08-03-2003 04:25 PM


All times are GMT -5. The time now is 01:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration