LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-07-2008, 07:54 PM   #1
plkap74
LQ Newbie
 
Registered: Jul 2008
Posts: 1

Rep: Reputation: 0
DWL 520 Wireless "Does Not Exist"


hi there, just got my Ubuntu 8.04 up and running, did all the ndiswrapper and whatnot, installed the windows driver using it ( for a D-Link DWL 520) but im not getting anything!
when i put in wlan0 to the connection, and hit configure it says that the interface does not exist. also scan reveals no results!

I will do anything you guys say, just tell me and ill post it, THANK YOU!

Paul
 
Old 07-08-2008, 12:49 PM   #2
LordAnta
Member
 
Registered: Apr 2008
Location: Bucharest, Romania
Distribution: Slackware current
Posts: 126

Rep: Reputation: 17
post the outpout of the folowing commands:

Code:
 sudo lsmod
Code:
 sudo ifconfig -a
Code:
 sudo lspci
Code:
 sudo ndiswrapper -l
 
Old 07-08-2008, 12:52 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
This wireless card should use the RealTek drivers, the rtl8180. Is that loaded with lsmod? Maybe it's built into the kernel. Do you see the wlan0 on an ifconfig output? What about iwconfig output? If you can also post your dmesg output and or lspci output, might be helpful.
 
Old 07-08-2008, 12:54 PM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Quote:
Originally Posted by LordAnta View Post
post the outpout of the folowing commands:

Code:
 sudo lsmod
Code:
 sudo ifconfig -a
Code:
 sudo lspci
Code:
 sudo ndiswrapper -l
It's not necessary to run lsmod, ifconfig and lspci as root or with root privileges with sudo. As long as /sbin is in the users path or you specify the full path to execute, any user should be able to run these without problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 01:12 AM
Wireless chip is displayed as "Ath0" instead of "wlan0" with Belkin F5D7000 ceramicsushi Linux - Wireless Networking 4 04-06-2006 12:26 AM
help for dwl-520+ d link wireless card barrythai Mandriva 2 03-24-2006 04:36 PM
Postgresql error FATAL: user "root" does not exist" cgetty Ubuntu 4 06-21-2005 03:11 PM
Install A Dwl-520+ Wireless Card DaGGer Linux - Software 2 01-31-2005 10:01 AM


All times are GMT -5. The time now is 03:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration