LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-21-2004, 02:46 PM   #1
nouvellebie
LQ Newbie
 
Registered: Feb 2004
Location: France
Distribution: mandriva 2006
Posts: 29

Rep: Reputation: 15
Question during install partitioning Man 9.2 "missing basesystem package"


Hi all,

I'm installling Mandrake 9.2 next to Windows 98. I Wipe-d, repartitioned and reformatted the hd before reinstalling Win 98, giving it 20% of my 20 Gb hard disk, and leaving the rest unpartitioned.

When I go to install Mandrake, during the partitioning part, whether I choose "custom" or "use existing partitions" it gives me "an eror occured - missing basesystem package."

And I can't go any further.

However, it sees the Win partition, and starts to partition the rest for itself, i.e. /, /home, and swap.

What's the scoop with this, anyone know?

A few weeks ago I installed Mandrake from the same CDs, wiping out Windows, and the install went fine, no errors. But I had to go back to Win because Mandrake didn't like my modem. Hence my use of Wipe to get rid of the old Mandrake partition.

I'd really appreciate any advice.
Thanks very much in advance,
Nouvellebie
 
Old 02-21-2004, 04:37 PM   #2
TheOneKEA
Member
 
Registered: Oct 2003
Location: Somewhere in Surrey
Distribution: Debian GNU/Linux 7.4.0 (amd64) w/kernel 3.13.0
Posts: 279

Rep: Reputation: 30
The basesystem package creates the directories that are immediately below the top-level directory, / - i.e. /bin, /lib, /sbin, /etc.

This is a very odd error. What do the other virtual consoles show?
 
Old 02-22-2004, 07:53 AM   #3
nouvellebie
LQ Newbie
 
Registered: Feb 2004
Location: France
Distribution: mandriva 2006
Posts: 29

Original Poster
Rep: Reputation: 15
Talking got it!

Thanks for your reply. I tried the install again from scratch, and this time the thing that was different was that at partitioning time, mandrake didn't already suggest the mount points. So I chose them, and the install took place without incident. And I am writing this from Konquerer, so I even got my Internet connection to work, will wonders never cease!

Bye!
Nouv
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
Missing file/package "-lart_lgpl_2" cbjhawks Linux - Software 2 09-27-2003 09:29 PM
missing basesystem package???? neonazure Linux - Software 3 03-08-2002 12:18 AM
missing basesystem package?!?!? neonazure Linux - Newbie 2 03-07-2002 03:36 AM
LM 8.0 - Install Error - Missing Basesystem Package smcclint Linux - Software 5 07-03-2001 10:49 PM


All times are GMT -5. The time now is 05:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration