LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-05-2004, 03:50 AM   #1
eddi.b
LQ Newbie
 
Registered: Feb 2004
Posts: 7

Rep: Reputation: 0
dump restore: not found on tape


hi,

am a newbie and have set up a redhat 9 system for a small company, backing up the data using the webmin module filesystem backup.

before i set up redhat 9 a few days ago, redhat 7.3 was still running on the same server - the backup was also done, using a dump, with the help of the filesystem backup.

now my problem. the restore procedure does not restore files to the server.

am using the following options, to start my restore:

restore -i -f

-> to get an interactive restore, i then add the dir to be restored

add /home/eddi

-> i then start my extract with

extract

-> the following message appears und i say none twice, as there should only be one backup on the tape.

You have not read any volumes yet.
Unless you know which volume your file(s) are on you should start
with the last volume and work towards the first.
Specify next volume # (none if no more volumes): none
You have not read any volumes yet.
Unless you know which volume your file(s) are on you should start
with the last volume and work towards the first.
Specify next volume # (none if no more volumes): none

-> it starts with the restore, but i only get these errors

./home/eddi/TEAM.jpg: (inode 40992815) not found on tape
./home/eddi/leistungsseite.psd: (inode 40992816) not found on tape
./home/eddi/TEAM.psd: (inode 40992817) not found on tape
set owner/mode for '.'? [yn] n

-> no backup... where has the data gone, what am i doing wrong?

thank you very much,
eddi
 
Old 02-05-2004, 08:36 AM   #2
eddi.b
LQ Newbie
 
Registered: Feb 2004
Posts: 7

Original Poster
Rep: Reputation: 0
hi there,

managed to get the backup off another tape. worked perfectly this time. thanks for your time,

eddi.b
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dump & Restore - Need Help krishvij Linux - General 1 05-10-2005 01:26 PM
remote dump/restore jbeiter Linux - General 1 10-19-2004 10:11 AM
dump & restore hiren_a Linux - Newbie 1 04-29-2003 12:56 AM
dump/restore moger Linux - Software 4 12-31-2002 04:34 AM
dump and restore nat Linux - General 1 04-26-2002 04:08 AM


All times are GMT -5. The time now is 01:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration