LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-24-2007, 02:17 AM   #1
sanjaythomas
LQ Newbie
 
Registered: Dec 2007
Posts: 4

Rep: Reputation: 0
Unhappy Dual Booting Backtrack 2 with Windows XP


I have done the "Real Install to Hardrive" of BackTrack2 but after installation I cant' boot onto BT, it just boots into WinXP as usual. Thats when the partition with WinXP was set to active and when the partition with BT is set to active i'm getting this error and the boot process gets stuck.
PXE-E61: Media test failure, check cable
PXE-061: Media test failure, check cable

PXE-M0F: Exiting Intel PXE ROM
Is setting the partition with BT as active necessary??
Also I tried editting the lilo.conf file using the live cd as:
boot = /dev/hda
prompt
timeout = 4000
bitmap=/boot/splash.bmp
change-rules
reset
vga = 773
image = /boot/vmlinuz
root = /dev/hda2
initrd = /boot/splash.initrd
label = BackTrack2
read-only
other = dev/hda1
label = Windows XP
table = /dev/hda
default = Windows XP


After that I used the command:
chroot /mnt/hda2/ /bin/bash

and then tried entering lilo into the console but I'm getting the error:

Warning: LBA32 addressing assumed
Fatal: raid_setup: stat("/dev/hda")

Also my parition with BT is after the partition containing XP, but does that make a difference?

Any help would be greatly appreciated. Thanks in advance.
 
Old 12-24-2007, 03:12 AM   #2
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 58
BackTrack 2 is more of a security oriented distro that is meant to run as a livecd, its not really made to be installed, I suggest(unless there is a particularr eason you are installing it) to install a more newbie friendly distro(see sig)
 
Old 12-25-2007, 01:32 PM   #3
sanjaythomas
LQ Newbie
 
Registered: Dec 2007
Posts: 4

Original Poster
Rep: Reputation: 0
I tried writting lilo to the MBR using the command:
lilo -b /dev/hda
but getting error:
Warning: Ignoring entry 'boot'
Warning: LBA32 addressing assumed
Fatal: raid_setup: stat("/dev/hda")
Also shouldn't it boot into BT2 after installation without carrying out all these steps??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Xp + BackTrack Beta 2 (Dual Booting) BlackVendetta Linux - Newbie 3 10-28-2009 08:13 PM
Backtrack not booting after installing with windows xp NemisisJedi Linux - Software 2 04-17-2007 11:17 AM
Backtrack not booting after installing with windows xp NemisisJedi Linux - General 1 04-17-2007 10:43 AM
Dual dual booting with Suse 9.1 pro and windows 98SE UDflyer Linux - General 1 07-30-2004 03:37 PM
Are you dual booting and Windows stopped working (booting) then here's the answer: rberry88 Linux - General 1 02-12-2004 10:05 AM


All times are GMT -5. The time now is 10:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration