LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2004, 10:57 PM   #1
xodustrance
Member
 
Registered: Jun 2003
Distribution: Gentoo baby, gentoo
Posts: 148

Rep: Reputation: 15
Dual boot with lin/win


For sometime now, Ive had linux and winxp on my system. Well win xp stopped booting, out of the blue. I dunno what happened. I cleared all my HD's, and tried to reinstall win xp. Does the install loader fine, but when it reboots to start finishing installing in the gui, it doesnt go past the boot screen, mobo shoots up a message saying error loading os. Tried 3 different hd's, all the same thing. Tried different memory, same deal. Odd thing is, linux loads and installs fine, no problems whatsoever. (fedora core 2 cant, but Im assuming thats a beta issue) But since mandrake 9.2 does fine, plays movies music just fine, connects through my wireless atmel card fine, my hardware must be ok, right?

Second question, how can linux possibly change anything to the point where it wont load windows? I reset my bios, swapped hardware everything... Im lost... anyone have any clue? (I am already aware of this being a linux forum, I was just wondering if anybody has experienced the same, or can help)
 
Old 02-13-2004, 11:01 PM   #2
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Can you give more details on how your dual boot is setup?
 
Old 02-13-2004, 11:46 PM   #3
xodustrance
Member
 
Registered: Jun 2003
Distribution: Gentoo baby, gentoo
Posts: 148

Original Poster
Rep: Reputation: 15
Sure, I had a 40gb maxtor as my primary, and a 80 gb WD as my secondary. Xp on the primary, linux on my secondary, with lilo as the bootloader. Once I installed the fedora core 2 via text mode, all worked ok till fedora tried to load, then just locked. Nothing I could do to get it into the gui. So I removed fedora, put mandrake back on, and bye bye xp. So I removed all the HD's tried each one seperately, nogo that damn error loading os after the windows initial installer ran. (where it formats and copys files, then reboots to go into the gui to finish install) Its a MSI k7n2 delta mobo (nforce2), AMD xp 2600, no overclock settings etc. Straight IDE connection, not through my sata card. Im stumped.
 
Old 02-13-2004, 11:48 PM   #4
xodustrance
Member
 
Registered: Jun 2003
Distribution: Gentoo baby, gentoo
Posts: 148

Original Poster
Rep: Reputation: 15
I dunno if it was the fedora core, I hadnt tried to boot xp in a few days. But it worked with mandrake prior, so I know mandrake ahd nothing to do with it...
 
Old 02-16-2004, 05:12 PM   #5
penguinz
Member
 
Registered: Feb 2003
Posts: 48

Rep: Reputation: 15
boot to the windows cd and choose recovery console. run the command fixmbr
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
inet ok, yast update not ok, win to lin ok, lin to win not ok captain skywave Linux - Networking 4 08-22-2005 03:17 AM
Errors When I copied Win files from Lin back to Win! dougp25 Linux - General 2 09-15-2004 06:03 AM
Dual boot Win/Lin but with Linux first... FrostBot Linux - General 3 09-13-2004 08:04 PM
Rebooting mdk 9.2 (win 98 dual boot) after win hd fails jnt Mandriva 3 04-05-2004 06:57 PM
Win 4 Lin ??? landshark753 Linux - General 1 02-01-2002 01:55 PM


All times are GMT -5. The time now is 02:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration