LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-29-2003, 04:58 PM   #1
eddieman
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 28

Rep: Reputation: 15
Dual Boot Windows XP With LILO


Okay well, I have been reading readinh reading constantly every forum, distro site, etc etc I could find, to help me choose a Linux distro to actaully install...I want to give Linux a second try...we won't get into my first try...but anyways...it looks like it has improved from when I first tried it

I have been Using Knoppix for the past few days...and it's nice...but so slow off a CD-ROM

Anywho, I partioned my HD into 2 Linux partitions...one for Linux...and one for the swap...easy enough

The distro I decided to try using is VectorLinux...

I installed it...and things go fine...

EXCEPT!!! I have no clue how to set up LILO, It had an auto setup option, I choose that, but when my computer starts up, only XP will boot.

How can I set up LILO so it gives me the option of which OS to boot???
 
Old 12-29-2003, 05:00 PM   #2
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
can you post your /etc/lilo.conf file? that might help sort things out.
 
Old 12-29-2003, 05:05 PM   #3
eddieman
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 28

Original Poster
Rep: Reputation: 15
and I get this file...how?

After VectorLinux installs, it asks me to set up LILO, I try to. Then my comptuer restarts, but it just will boot into XP.
 
Old 12-29-2003, 05:20 PM   #4
eddieman
LQ Newbie
 
Registered: Dec 2003
Distribution: Mandrake 9.2
Posts: 28

Original Poster
Rep: Reputation: 15
Hmmm nvm I think I found out what the problem was, gonna to go try and fix it now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Lilo in MBR during instalation of SuSE 9.3 (with dual boot Windows XP) cangussu.br Linux - Newbie 2 05-05-2005 11:46 PM
dual boot with windows xp (two hd) and install Lilo (Suse 9.3) cangussu.br SUSE / openSUSE 0 05-05-2005 12:35 PM
lilo windows xp debian dual boot chris3435 Linux - Newbie 1 03-18-2004 02:06 AM
Dual Boot, Lilo Windows / Red Hat kbhadsten Linux - Newbie 15 06-21-2002 07:30 AM
LILO Dual Boot with Windows 98 dave_uk Linux - Software 3 06-21-2001 10:39 AM


All times are GMT -5. The time now is 08:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration