LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2010, 10:50 AM   #16
tlawren300
LQ Newbie
 
Registered: Nov 2010
Posts: 12

Original Poster
Rep: Reputation: 0

Unrecognized token "rootnoverify"

I also tried copying NTLDR from the XP cd into c:, but doing so causes my machine to reboot when I select windows in lilo. It flashes two lines on a black screen before it does reboot though... something to the effect of

Boot
c:/windows

(that should be a backslash, but im working off a machine that doesnt have the right keyboard selected and i dont know where the backslash is)
 
Old 11-14-2010, 11:05 AM   #17
tlawren300
LQ Newbie
 
Registered: Nov 2010
Posts: 12

Original Poster
Rep: Reputation: 0
I get an error stating unrecognized token "rootnoverify"

I tried copying NTLDR into the root directory of my windows drive, and it appeared to try to to boot, but then reboot the whole machine. Two lines flashed quickly on the screen. Boot something and C:/Windows something... before reboot


Sorry for the double post... I'm trying to do a million things at once this morning, one of which is fix this dual boot

Last edited by tlawren300; 11-14-2010 at 11:14 AM. Reason: double post
 
Old 11-14-2010, 11:22 AM   #18
tlawren300
LQ Newbie
 
Registered: Nov 2010
Posts: 12

Original Poster
Rep: Reputation: 0
Finally, I got Windows up. I copied over NTLDR, but forgot to copy NTDETECT.COM. Windows loads fine, but I do get a message stating something about wrong BOOT.INI before it loads. Does anyone have any knowledge about this?

I guess by installing LILO in the MBR I overwrote NTLDR and NTDETECT. I am assuming they typically reside in the MBR, but when they can also be in the root drive of the windows install too. These are just guesses though.

Thanks to everyone that responded.
 
Old 11-14-2010, 07:37 PM   #19
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 15,060

Rep: Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916Reputation: 1916
Nope, those programs reside in the Windows system partition. The MBR merely contains code to locate that partition.
I'd say you installed lilo to the Windows partition by accident.

Last edited by syg00; 11-14-2010 at 07:38 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Can't select XP OS in a dual boot with Isadora at boot screen (grub problem) faby1321 Linux Mint 10 08-10-2010 07:07 PM
dual boot dual drive XP and FC6 problem arjay Fedora 2 05-20-2007 12:38 PM
Need help fixing boot problem on Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 5 09-06-2005 10:20 PM
Problem with dual boot/dual drive setup Norab Linux - Hardware 10 08-29-2005 04:13 PM
problem with Installing red hat linux dual boot(/boot < for 1024 cylinders ) praveenb Linux - Newbie 2 02-13-2004 09:49 PM


All times are GMT -5. The time now is 02:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration