LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-29-2002, 10:28 AM   #1
Golem
LQ Newbie
 
Registered: Jan 2002
Posts: 12

Rep: Reputation: 0
Question DSL Setup


I've seen a number of people requesting help in setting up their DSL modems.

I did not do anything specific when I installed RH7.2. Just selected the basic Workstation install. I can connect to the internet no problem without doing any special configuration.

Am I missing something that I should have done? My Linux box is not connected directly to the DSL modem but through a small hub. Does this make a difference?

One other thing I noticed is the Linux hardware listing does not report my ethernet card properly. I have a D-Link 530tx and Linux identifies it as a VIA somethingorother (sorry at work now). It seems to be working fine? Should I try to update the drivers so it is identified properly or leave well enough alone?

- Mike
 
Old 01-29-2002, 10:38 AM   #2
tiamat
LQ Newbie
 
Registered: Jan 2002
Location: Sweden
Distribution: Redhat
Posts: 17

Rep: Reputation: 0
Most problems is when you have the bugged dhcpd. Or more than eth device.
 
Old 01-31-2002, 06:55 AM   #3
Golem
LQ Newbie
 
Registered: Jan 2002
Posts: 12

Original Poster
Rep: Reputation: 0
Mine seems to be working fine.

Thanks for the reply!

- Mike
 
Old 01-31-2002, 02:16 PM   #4
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 56
And another problem might be if you use a USB SpeedTouch modem from ALcatel, I don't know if there are any issues with other USB ADSL modem (are there many of them?), I see all across the net people trying to figure out Alcatel SpeedTouch USB ADSL modem configuration, as for me I had DSL setup through JunoExpress using DHCP with no problrems whatsoever on my linux box, and now Juno went down and I ended up in earthlink's hands with PPPoE configuration, I use the same xDSL modem (earthlink's modem is total crap, even though I got it for free because of their policy all new subscribers are getting modem from them with mail-in rebate afterwards, as for me they made it free bacause I've already paid and receiverd mail-in rebate from Juno). So anyway it works fine with roaring-penguin PPPoE software.

Last edited by neo77777; 01-31-2002 at 02:18 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dsl setup paul62 *BSD 4 06-01-2005 07:37 AM
dsl setup flux Linux - Newbie 8 11-07-2004 11:26 AM
dsl setup phaelax Linux - Newbie 3 07-20-2003 07:33 PM
dsl setup 2BAD Linux - Networking 1 06-24-2003 10:06 PM
DSL Setup ChristArt Linux - Software 10 10-31-2001 04:59 PM


All times are GMT -5. The time now is 04:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration