LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-15-2004, 08:31 AM   #1
54az
LQ Newbie
 
Registered: Feb 2004
Distribution: suse 9.0 pro
Posts: 19

Rep: Reputation: 0
dsl modem driver install problems


Hi all i`m trying to install speedtouch drivers for my dsl modem and everytime i reboot i have to go through the whole process of installing the drivers does any one know what i`m doing wromg this is my third day using linux so can you keep answers very simple thanks in advance.
 
Old 11-15-2004, 01:05 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,537

Rep: Reputation: 149Reputation: 149
The problem is that you need to run modprobe every boot? If so, add your module name to /etc/modules. Then you probably also need to configure your interface, but it's hard to help without knowing what commands you actually use.
 
Old 11-17-2004, 09:26 AM   #3
54az
LQ Newbie
 
Registered: Feb 2004
Distribution: suse 9.0 pro
Posts: 19

Original Poster
Rep: Reputation: 0
This is the message i get when i run ./speedtouchconf.sh


Creating ppp files in //etc/ppp
/lib/modules/2.4.21-99-default/kernel/drivers/usb/host/usb-ohci.o: init_module: No such device
/lib/modules/2.4.21-99-default/kernel/drivers/usb/host/usb-ohci.o: insmod /lib/modules/2.4.21-99-default/kernel/drivers/usb/host/usb-ohci.o failed
/lib/modules/2.4.21-99-default/kernel/drivers/usb/host/usb-ohci.o: insmod usb-ohci failed
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.

and i get a similar message on boot up
 
Old 11-17-2004, 03:48 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,537

Rep: Reputation: 149Reputation: 149
One of the USB-related modules fail to load. It shouldn't. What's the procedure you take that makes it work?
 
Old 11-18-2004, 11:44 AM   #5
54az
LQ Newbie
 
Registered: Feb 2004
Distribution: suse 9.0 pro
Posts: 19

Original Poster
Rep: Reputation: 0
I cd into the directory which has the drivers then into the driver files and type ./speedtouchconf.sh it runs through some settings ie number to dial username password then i receive the message above but it still works till i reboot then i get the same message in the start up screen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver for DSL USB Modem X7005Q shikan_taza Linux - Networking 9 11-09-2010 07:23 AM
Driver for Prolink Hurricance 8000 DSL Modem Adventurer Debian 2 08-28-2005 05:54 AM
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 08:19 AM
Aztech dsl 100U modem driver timberwolf Linux - Networking 4 06-30-2004 10:11 AM
Mandrake 8.1, Driver Install, Modem, CD-Rom Problems? wjsulliv Linux - Newbie 1 02-17-2002 11:16 AM


All times are GMT -5. The time now is 05:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration