LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-06-2006, 05:21 PM   #1
stefan1988
Member
 
Registered: Dec 2005
Distribution: Mandriva 2006
Posts: 32

Rep: Reputation: 15
drivers for ATI x850 pro and how to set it up in mandriva 2006


i got an x850 pro from nvidia and im trying to put the drivers for it
the whole name is ati radeon x850 pro with 256 mbs
i googled around and got the ati drivers

got this: ati-driver-installer-8.21.7-i386
i tried running it and it looked like it installed and everything alright

Quote:
[root@localhost Desktop]# ./ati-driver-installer-8.21.7-i386.run
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.21.7.............................................................................................. .................................................................................................... .................................................................................................... .......................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: Xorg 6.9.0
little window popped i chose install drivers 8.21.7 on x.org 6.9x

so i chose that clicked on continue then i chose i agree for mode of installation i did automatic did continue thing started installing
and it finished and last message was installation complete the thing created a log in usr/share/fglrx

then i went to my kde star>>system>>configuration>>configure your computer

i went to hardware checked under videocard i restarted my machine aswell to see if something happened but nothing did

Quote:
Identification
Vendor: ‎(null)

Description: ‎

Media class: ‎DISPLAY_VGA

Connection
Bus: ‎PCI

Bus PCI #: ‎1

PCI device #: ‎0

PCI function #: ‎0

Vendor ID: ‎4098

Device ID: ‎19275

Sub vendor ID: ‎4098

Sub device ID: ‎786

Misc
Module: ‎unknown





if you guys could help me i would appreciate it alot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Don't know how to set up WG111 usb wireless on mandriva 2006 har02052 Mandriva 2 09-18-2006 09:09 AM
Can't run ATI 9800 Pro in 1360x768 on Mandriva 2006 Sheep83 Linux - Hardware 2 01-26-2006 05:45 PM
Mandriva 2006 + ATI drivers? dominik81 Mandriva 12 01-22-2006 08:15 PM
How to set up Firewall on mandriva 2006 stefan1988 Linux - Newbie 6 12-11-2005 05:35 PM
ATI TV Wonder Pro problem after upgrading to Mandriva 2006 from 2005 LE Olle Gladso Linux - Hardware 1 11-26-2005 11:52 PM


All times are GMT -5. The time now is 04:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration