LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2004, 07:30 PM   #1
netherfox
LQ Newbie
 
Registered: Jan 2004
Location: Pennsylvania
Distribution: SolusOS
Posts: 23

Rep: Reputation: 0
drake 9.2 problem


I am using a Biostar M7NCD Pro mobo which uses an onboard
Realtek 8201BL 10/100M lancard. It seems like Drake 9.2 isn't having any trouble with any of my hardware except for this card. Since the mobo uses an nforce2 chipset, i tried using nvidias unified linux driver but to no avail. anyone else have this problem? how did you solve it?

thanks, fox
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! KDE and Drake 10.1 problem! jelitegamer Linux - Software 2 11-05-2004 02:57 PM
xp and drake pr0xibus Linux - Networking 6 08-31-2004 04:51 AM
drake security MNF problem balam Linux - Networking 4 06-19-2003 09:47 PM
Modem problem in Drake 9.0 FOOHOO Linux - Hardware 3 03-24-2003 02:52 PM
Hard Drake Problem Monolith Linux - Software 0 10-02-2001 05:06 PM


All times are GMT -5. The time now is 05:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration