Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-13-2014, 03:59 AM   #1
LQ Newbie
Registered: May 2014
Location: Amsterdam
Distribution: Ubuntu
Posts: 2

Rep: Reputation: Disabled
Double quote key produces an umlaut-how to change settings?

I get errors when compiling because the double quote key produces an umlaut character. This happens in text editors (nano, gedit) and in .odt files.

I have checked keyboard settings but can't find anything useful.
Old 05-13-2014, 04:20 AM   #2
LQ Guru
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,793

Rep: Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742
Have you tried the Locale settings? Usually set up in init.d or /etc/profile by distros. Also perhaps other places.
Old 05-13-2014, 04:53 AM   #3
LQ Newbie
Registered: May 2014
Location: Amsterdam
Distribution: Ubuntu
Posts: 2

Original Poster
Rep: Reputation: Disabled
Isn't this for language etc? My setting is UK English (followed by US English).
Old 05-13-2014, 12:52 PM   #4
Senior Member
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,269

Rep: Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268Reputation: 1268
You seem to be using a US International keyboard driver. If you have a 104-key US keyboard (horizontal enter key, wide left shift), you need the ordinary US keyboard; otherwise, the GB or NL one depending on whatever you have.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to 'watch' a command including both of single and double quote? quanta Linux - Newbie 2 08-12-2010 03:29 PM
sed : Convert double quote to singe quote pgb_710 Programming 6 01-21-2010 08:59 AM
Double quote character messed up on my linux fedore 9 ehabababneh Linux - Laptop and Netbook 0 04-22-2009 01:50 AM
Double and single quote, Question in expect evilchild Programming 4 08-22-2004 06:34 PM
replacing pattern with sed produces double realos Programming 1 10-17-2002 09:03 PM

All times are GMT -5. The time now is 05:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration