LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-18-2004, 04:37 PM   #1
ipoql
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Rep: Reputation: 0
Doom3 and Cevedega keep gettting erro=21


~/bin/cvscedega ~/doom3/Doom3.exe
err:win32:do_relocations Standard load address for a Win32 program (0x00400000) not available - security-patched kernel ?
err:win32:do_relocations FATAL: Need to relocate D:\doom3\Doom3.exe, but no relocation records present (stripped during link). Try to run that file directly !
fixme:wave:ALSA_WaveInit -/home/james/.WineCVS/installs/cvscedega/bin/wine: can't exec '/home/james/doom3/Doom3.exe': error=21

...and i have done all the prelink stuff, i have installed the complete fedora core 2, and i am currently on kernel 2.6.7.1 can anyone help me out with this i have checked a bunch of forums and still cannot make this thing work, thanks
 
Old 08-19-2004, 12:38 AM   #2
speedbump
Member
 
Registered: Aug 2003
Location: Vallejo, California
Distribution: Slackware 10.1 --Current w/ Dropline
Posts: 61

Rep: Reputation: 15
Um, do you have an ATI card, by any chance?

I just got my support request back from T/G and they said:

Re: DOOM 3 refuses to work.
by wulfram on Wednesday August 18, 2004 @ 3:58PMnew.

Currently Doom 3 is not working on ATI cards. We are still investigating the cause and are working with ATI to find if it is a driver bug or a Cedega bug.


This goes for all cedega/cvscedega versions.

/feeling really cheesed off at the moment.
 
Old 09-22-2004, 05:28 PM   #3
ipoql
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Original Poster
Rep: Reputation: 0
No i have a Gforce FX 5600, with the newest drivers from Nvidia, sorry it took so long to reply ive been at a school for a month.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gettting ENOTCONN when sending data, but the socket was opened. trevelluk Programming 3 05-12-2005 11:43 AM
On installing gettting error messages? PJamz Linux - Newbie 1 09-06-2004 01:51 AM
erro updating with apt-get toddncl Linux - Software 1 08-20-2004 08:22 AM
Gettting slackware online??? Volcom General 2 06-09-2003 04:56 AM
Problems gettting to local network after setting firewall vendemmian Linux - Networking 0 05-21-2001 12:34 PM


All times are GMT -5. The time now is 01:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration