LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-30-2006, 10:33 PM   #1
richag77
Member
 
Registered: Apr 2006
Posts: 31
Blog Entries: 1

Rep: Reputation: 15
Smile Does Mepis now read Thumb drives


I' ve tried 3 versions of Mepis and two of them did not read thumb drives when inserted. The other one would not work with the PC I wanted to use. The 2 Mepis distros that didn't read Thumb drives were Mepis 3.3 and Simply Mepis(about 1 1/2yrs old now) Is the latest Mepis any better in this area? If it is, then I'll move there.
Bye
 
Old 04-30-2006, 11:27 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
I'm going to go out on a limb here and say.. pretty much every distro I ahve worked with can mount USB drives so I'm sure Mepis can as well, provided you have the proper supporting software installed. It just may not do it automatically out of the box.
 
Old 05-01-2006, 01:14 AM   #3
combatwombat
Member
 
Registered: Apr 2003
Location: Hastings, Hawkes Bay, NZ
Distribution: Ubuntu Gutsy Gibbon
Posts: 53

Rep: Reputation: 15
I can confirm that SimplyMepis 343 mounts Thumbdrives without any hassle. I have also updated it to KDE 351 without problems. Only gotcha is that extra users created via the Kuser method will not have the necessary permissions to use the Thumbs, You must stick them into the right groups( I think plugdev, usb, disk), but i could be wrong (has been known 2 happen).
 
Old 05-02-2006, 07:52 AM   #4
pmarques
LQ Newbie
 
Registered: Jul 2003
Posts: 28

Rep: Reputation: 15
Kernel bug in 2.6.16

There was a bug report in bugzilla.kernel.org about memorex thumbdrives not being able to mount under a 2.6.16 kernel.
According to the bug report it worked for 2.6.15 kernels and below.
The bug report is from March, 9. I guess the bug hunt is still in progress.
 
Old 05-02-2006, 09:13 AM   #5
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 233Reputation: 233Reputation: 233
SimplyMEPIS 3.3.2, kernel 2.6.12-586tsc, mounts them just fine.

Also my my digital camera & cell phone. Just them plug in & shortly they appear on the desktop as /dev/sdx1.

If I have all 3 plugged in at once, x gets up to "c".

If I ever write any scripts for them, I will have to include a search & test loop.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Two physical drives - one for Windows XP and one for Mepis Linux? PhilBerg Linux - Newbie 5 02-07-2007 06:42 PM
problem writing to thumb drives impeteperry Ubuntu 4 11-07-2005 01:57 AM
Thumb Drives and External HDDs e11 Linux - Newbie 11 11-18-2004 09:43 PM
Recommended thumb drives compatible with Redhat 9 moxieman99 Linux - Hardware 0 10-09-2004 03:17 PM
Windows, Mepis Linux on separate drives sengle3 Linux - Newbie 2 04-23-2004 07:57 PM


All times are GMT -5. The time now is 10:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration