LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-04-2010, 01:20 PM   #1
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Rep: Reputation: 31
Disturbed xorg?


Hi,

I have a problem that has persisted from 9.10 and now ocurs in a fresh
install of Lynx. The cursor is sometimes reluctant to move with the mouse, and my audio and video likewise has periods when it shudders

It's been sugested that this is an xorg prob. The Ubuntu recomended Nvidea 173 driver is installed I have the option to deactivate, but that was the situation in 9.10 when the problem 1st existed, It seemed to abate with a re-boot

Can someone please advise me on how to proceed?

Thanks
 
Old 05-06-2010, 05:44 PM   #2
jscherer92
Member
 
Registered: May 2010
Location: Illinois
Distribution: Ubuntu 10.04
Posts: 43

Rep: Reputation: 16
I have recently installed lynx on another computer with NVidia drivers. I had the same problem and what fixed it for me is turning off any of the advanced effects. You can do that under the Appearance in System Preferences. After that, everything worked perfectly. It could just be your card is not fast enough to support the effects. If that is not the case, I would try installing another driver, when I installed there were 4 different drivers to choose from. Best of luck to you!


- Justin -

Last edited by Tinkster; 05-24-2010 at 12:50 AM. Reason: link spam removed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg.conf::Graphics card and Xorg related issue miguelg Linux - Newbie 1 03-31-2010 04:17 PM
Medion MIM 2310 powersoff without Xorg...when Xorg installed does not power off. gluesniffmonkey Linux - Laptop and Netbook 6 12-04-2007 08:28 PM
Sid Users - Beware of Xorg 7.3 (xserver-xorg-input-evdev) bug rickh Debian 4 10-24-2007 04:30 AM
recent dist-upgrade of xorg has killed my mouse (and thusly, xorg). Lokathor Debian 4 06-10-2006 05:52 AM
Sound is disturbed when minimize/maximize windows wahooka Linux - General 2 03-11-2006 01:17 PM


All times are GMT -5. The time now is 12:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration