LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2006, 06:14 PM   #1
kablamo2007
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Rep: Reputation: 0
Displaying USB devices in Slackware v11


So... I just recently installed slackware 11 with kernel 2.4.33.3. I installed it with all the options, which I'm pretty sure included usb.

I'm trying to get both a webcam and a flash stick to work. I found out the usb wasn't set up when I installed a quickcam driver and it couldn't find the device afterword.

When I run lsusb I get all devices listed as 00000:00000 even with both devices plugged in at the same time. I have tried it after rmmod and insmod usb-ohci and dmesg says it found the usb buses and controllers and ports.

So my first question/problem is a simple one, how do I get the devices to appear in lsusb when they're plugged in?

Thanks
 
Old 11-25-2006, 06:50 PM   #2
2.718281828
Member
 
Registered: Jan 2004
Distribution: Arch, formerly Slackware
Posts: 43

Rep: Reputation: 15
What happens if you plug in one of your devices and then type
Code:
dmesg
The last few lines of output should say that it found a new USB device. It will then tell you what it thinks the device is (it calls my flash drive a "USB Mass Storage device") or it will say something like "unknown device".
 
Old 11-25-2006, 08:43 PM   #3
kablamo2007
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Original Poster
Rep: Reputation: 0
dmesg does not show anything new after unplugging/replugging either or both of the devices.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware v11.0 on Toshiba L20-148 bagar Slackware 1 11-09-2006 03:26 PM
USB Thumb Drives(devices) and Slackware 11.0 kwrxxx Slackware 4 10-06-2006 04:01 AM
USB devices on Slackware, kernel 2.6.12.5 jaakkop Linux - Hardware 8 10-09-2005 12:28 AM
slackware freezes at boot with USB devices dublinclontarf Slackware 3 07-11-2004 11:53 AM
slackware 9.1 USB mouse and other usb devices not working jimMC Linux - Hardware 11 01-24-2004 11:58 AM


All times are GMT -5. The time now is 04:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration