LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-27-2007, 05:03 PM   #1
tuffyace
LQ Newbie
 
Registered: Oct 2007
Posts: 1

Rep: Reputation: 0
Display problems after Installation


I am loading Suse 10.0 and the installation runs smoothly with no problems. I get to the monitor selection and my monitor is not listed. My monitor is a Samsung 941bw and connected by way of a DVI cable to a XFX 8800GTS with 320mb of memory and 2GB of system memory. When I load it for the first time. The desktop display looks horrible. You can barely make out anything and when you move your mouse it covers that area with a different color. It looks like I'm working in MS Paint. I'm looking for what I did wrong and how can I fix it.
 
Old 10-27-2007, 06:08 PM   #2
Rockytfox
LQ Newbie
 
Registered: Jun 2007
Distribution: Suse 10.3, KDE
Posts: 5

Rep: Reputation: 0
They released SUSE 10.3 a little while ago. You might want to try installing this version instead. I think it's a little bit more robust than 10.0. I had similar problems with 10.0. Audio and video weren't working. Also, the wireless network driver was not working either. Once I installed 10.3, all problems were fixed. This was on my ACER Laptop though.


EDIT:
Sorry, here is the link for 10.3 Download.
http://en.opensuse.org/Download
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no display after installation yash_mds Linux - Hardware 2 03-28-2007 06:13 PM
after installation display rsolution is distorted and no display sayeedbilgi Linux - General 1 10-15-2006 10:47 AM
RHEL 3 installation display problems mumtazshaikh Linux - Software 2 07-26-2006 05:34 AM
Display problems after installation ATI melenex SUSE / openSUSE 11 01-27-2006 10:01 PM
Display Driver installation in RH 8.0 lalit Linux - Hardware 1 12-27-2002 05:39 AM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration