LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-11-2002, 12:01 AM   #1
vishalwaghmare
LQ Newbie
 
Registered: Dec 2002
Posts: 9

Rep: Reputation: 0
Question Display Problem


Hi there

This is vishal from India.
I have installed Redhat Linux 7.2 on IBM Netfinity 5500 M20 Server. During the installation process the display drivers are automatically detected. I did the installation in full graphical mode.
Now the problem i am facing is, i am not able to start Linux in Graphical Mode. Whenever i give startx the system just hungs with no display. If i change the settings with XConfigurator it gives the wierd display & the system gets hanged. I tried various display settings with various video RAM settings.
How do i know how much video memory this card has?
The display drivers are
S3 Inc. | Trio 64V2/DX or GX
Please help
Waiting 4 reply.
 
Old 12-11-2002, 06:15 AM   #2
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
Try this:

Xconfigurator --expert --preferxf3 --server XF86_S3

(not sure if it XF86_S3 or XF86_S3V). You need to install the right package here (XFree86-S3-*.rpm or XFree86-S3V*.rpm) both are in CD #2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 11:14 AM
display problem. bruse Linux - Newbie 1 10-19-2005 08:22 AM
Display problem firefly87 Linux - Hardware 4 09-18-2005 01:19 PM
Display problem aviceda Mandriva 0 07-10-2004 05:05 PM
RH9 Shrike /sbin/loader display problem with SIS 630 laptop - display is blank ! johnvoisey Red Hat 4 11-01-2003 06:52 AM


All times are GMT -5. The time now is 06:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration