LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Disabling UTF (http://www.linuxquestions.org/questions/linux-newbie-8/disabling-utf-374224/)

winterhunter 10-18-2005 07:39 AM

Disabling UTF
 
Dear all,

I was told that you need to disable UTF and use ISO in order to be able to compile some soft (AROS, actually).

With SuSE 9.3, I've just used the regional settings app in YAST. However, since I've installed SuSE 10.1, YAST tells me that it changes the settings (even asks me to insert CDs), but to no avail... UTF is still active (LC_LOC is still pointing to en_US.UTF-8, even after rebooting).

Is there some way of disabling UTF by hand?

bathory 10-18-2005 08:15 AM

You can unset or assign a new value by hand with:
Code:

unset LC_LOC
export LC_LOC=en_US

For Suse take a look also at: /etc/sysconfig/language

winterhunter 10-18-2005 08:40 AM

Thanks a lot!


All times are GMT -5. The time now is 01:12 PM.