LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-26-2007, 01:45 PM   #1
MatHubbard
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Rep: Reputation: 0
Disabling tapping Slackware 12.0


Hey guys, this is my first post, but I've read many helpful articles and I would like to thank the community for all your help.

I've had Slackware 12.0 for about a week now, I also have Ubuntu and openSUSE so I have some Linux experience. But I'm stuck on this, I can't disable tapping on Slackware 12.0, I've configured the xorg.conf on Ubuntu and openSUSE and disabled it. But it's not working on Slackware.

When I boot I notice these 2 lines for my touch pad:

Nov 25 11:08:01 darkstar kernel: input: ImPS/2 Synaptics TouchPad as /class/input/input3

Nov 26 11:13:22 Hubbard /usr/sbin/gpm[2341]: imps2: Auto-detected intellimouse PS/2

and here's my xorg.conf:

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "Buttons" "5"
Option "ZAxisMapping" "4 5"
Option "CorePointer"
Option "SendCoreEvents" "true"
Option "SHMconfig" "on"
Option "MaxTapTime" "0"
EndSection

I think I may need to download the synaptics driver, but any help will be very much appreciated.

Also I'm also using Xfce but it doesn't have a battery or network monitor and when I go to add to panel it doesn't have a battery monitor or a network monitor do I just run the KDE one? if so do you know where it's located? or do I have to download a seperate one?

Thanks in advance for any help.
 
Old 11-27-2007, 03:57 AM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi,

And welcome to LQ!

I can't help you with the tapping, I'm afraid, but for the monitoring
stuff you could use GKRellm.



Cheers,
Tink
 
Old 11-27-2007, 10:39 PM   #3
MatHubbard
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Original Poster
Rep: Reputation: 0
thanks man it works, but does anyone know how to disable tapping on Slackware i've tried everything and can't find any tutorials or other topics that help.
 
Old 11-29-2007, 09:45 PM   #4
MatHubbard
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Original Poster
Rep: Reputation: 0
also is there away to disable udev events at boot
 
Old 11-29-2007, 10:08 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
What exactly are you trying to achieve? Have a look at /etc/udev - specifically
the rules.


Cheers,
Tink
 
Old 11-29-2007, 10:57 PM   #6
Slokunshialgo
Member
 
Registered: Jan 2006
Distribution: Ubuntu 9.04, Fedora 10
Posts: 76

Rep: Reputation: 17
I haven't used Slackware in quite some time, but I know on Suse and Ubuntu, you can use gsynaptics (likely ksynaptics for KDE) to turn it off.
 
Old 11-30-2007, 07:26 PM   #7
MatHubbard
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Tinkster View Post
What exactly are you trying to achieve? Have a look at /etc/udev - specifically
the rules.


Cheers,
Tink
Thanks man, works now I was just trying to stop it from trying to connect to the internet at startup.

Quote:
Originally Posted by Slokunshialgo
I haven't used Slackware in quite some time, but I know on Suse and Ubuntu, you can use gsynaptics (likely ksynaptics for KDE) to turn it off.
I don't think Slackware comes with those but i'll look, thnx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware on ibook, disabling touchpad fyr3 Slackware 6 05-16-2009 07:52 PM
Disabling tapping on touch pad - Presario culturejam Linux - Laptop and Netbook 10 09-30-2006 11:54 PM
disabling tapping in linux alanalover89 Linux - Laptop and Netbook 1 08-10-2005 04:50 AM
disabling SSH in Slackware 8.1 (the rc.M script maybe?) akshunj Slackware 2 10-30-2002 12:01 PM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration