LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-16-2002, 01:47 AM   #31
iksnizal
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Rep: Reputation: 0
Solved!!!


I am new to Linux and I was having the exact problem you have all been describing here. I am running Redhat 8.0 and using the SMC7004AWBR part no. 750.5435. I was running firmware v. 1.41.004 and upgraded to the test v. 1.41.00x and it seems to have solved my problem. I now only print one page with no trailing banner pages.

Thanks for all your help!
 
Old 01-02-2003, 09:17 PM   #32
tubagruv
LQ Newbie
 
Registered: Jan 2003
Posts: 1

Rep: Reputation: 0
Lightbulb Oh please, let this be the fix...

I'll check the part number 7 times before I install this firmware fix I downloaded from the link in this thread, but let me tell you, I am so jacked to see someone got a solution. To whoever went up to SMC face-to-face, you are SO the man.

I think I'm going to move to CA so I can roust all the companies whose "tech support" crew has given me the runaround. Oh wait, the biggest runaround I ever got was from Comcast, guess I need to move to Philly...

Thanks to all in this thread for your diligence and persistence. Now, I'm going to pray that I don't fry my router...
 
Old 01-09-2003, 02:54 AM   #33
RonS
LQ Newbie
 
Registered: Jan 2003
Location: WI USA
Posts: 23

Rep: Reputation: 15
Another satisfied customer ...

Just updated firmware to v1.42.003 for my 7004ABR and the banner pages are gone! Thanks to those who fought the good fight.

......... Later that same day......

I spoke too soon. The printer problem is fixed, but now the router hangs after a short time. I tried reloading a couple times and redoing all the configuration settings. Went back to version 1.40.018 and it's OK so far, but now the print banners will be back.

I'd like to try v1.40.025 or higher ...
Does anyone have copies laying around or know of a website for Part Number 750-5702 7004ABR?

Last edited by RonS; 01-10-2003 at 01:01 AM.
 
Old 01-09-2003, 06:54 PM   #34
arme
LQ Newbie
 
Registered: Jan 2003
Distribution: Red Hat
Posts: 6

Rep: Reputation: 0
Still in need of help

Forgive me for being really dense but I still need some help. I, of course, have this problem with my Barricade SMC7004ABR, Part no. 700.5432, firmware 1.41.004. I've been following this thread and I need two questions answered directly:

1. Does the beta firmware fix work with the SMC7004ABR (not the wireless SMC7004AWBR).

2. Where is the download? At http://www.dberg.org/smc/?

Thanks in advance for any help.

arme
 
Old 01-09-2003, 10:30 PM   #35
rjbailey
LQ Newbie
 
Registered: Nov 2002
Distribution: Mac OS X, Redhat 7.2
Posts: 6

Rep: Reputation: 0
Re: Still in need of help

1. I don't know. I have the SMC7004AWBR.
2. Yes. You'll find the link on that page. If it's gone, let me know; I saved a copy.
-rjbailey

Quote:
Originally posted by arme
...
1. Does the beta firmware fix work with the SMC7004ABR (not the wireless SMC7004AWBR).

2. Where is the download? At http://www.dberg.org/smc/?

Thanks in advance for any help.

arme [/B]
 
Old 01-10-2003, 07:08 PM   #36
arme
LQ Newbie
 
Registered: Jan 2003
Distribution: Red Hat
Posts: 6

Rep: Reputation: 0
One last bit needed

Thanks, rjbailey, for your reply. The link is available there but I'm still concerned with some of the earlier posts from VDiMiceli and RonS who ran into problems with the SMC7004ABR. Has anyone updated the firmware on a SMC7004ABR with 7004aw~1.dif successfully?

Thanks,

arme
 
Old 01-18-2003, 06:13 PM   #37
RonS
LQ Newbie
 
Registered: Jan 2003
Location: WI USA
Posts: 23

Rep: Reputation: 15
7004ABR Firmware Update

I'm still going back and forth with SMC tech support. After going through all the usual checks to make sure I'm not doing something obviously wrong, we're now trying intermediate versions of code. I'm running v1.40.024D now, which doesn't fix the banner printing, but doesn't hang either. There doesn't appear to be a source for old versions of the firmware, so I just have to wait for SMC tech support to mail out versions as they see fit. A bit frustrating. Luckily this isn't a very serious problem, although I hate wasting paper.
 
Old 01-23-2003, 08:32 PM   #38
arme
LQ Newbie
 
Registered: Jan 2003
Distribution: Red Hat
Posts: 6

Rep: Reputation: 0
RE: 7004ABR Firmware Update

I decided to try my luck with SMC tech support, despite the sorry state of resposnes from them discussed in this thread. Anyway, the first response I got was that they are aware of the problem:

> Thank you for choosing SMC Networks, Inc.
>
> From your mail, I understand that you are experiencing Trailer Page issue
> with the Barricade Print Server from the ABR with Part No 750.5432. As
you
> have correctly understood, the Trailer page Issue from Linux has been
> fixed in the firmware for AWBR ( 750.5435 ) and ABR ( 750.5702 & 5756 ).
> The Updates for the ABR Part No 750.5432 will be posted on the website as
> soon as it is released. The firmware of the Router has to definitely
match
> with the Part No of the Router.
>
> If you need further assistance, please reply with history to this email.
>
> Regards,
>
> Suresh Babu
> SMC Networks Technical Support
> 1-800-SMC-4YOU
> techsupport@smc.com

NOTE: if you "reply" to the email, it's bounced back as a bogus address. I had to copy and paste the "history" and resend to techsupport@smc.com.

I asked when SMC will get around to posting a fix for other (actually my part no.) and the response:

> Thank you for choosing SMC Networks, Inc.
> We are sorry to say that as of now we do not know the exact time of release
> as we are working on that ,but since SMC always upgrades its products in
> the future the same will be released soon in the website www.smc.com .We
> suggest you to visit our website www.smc.com regularly or else you can send
> us email regarding the latest updates .

It's difficult to understand why only selected part no.s get fixed? Seems like it should be the same basic fix for all. How hard can it be to do the fix and post 'em?

I appreciate you efforts, RonS, and hope we can soon stop killing so many trees unnecessarily.
 
Old 02-12-2003, 10:51 AM   #39
rjbailey
LQ Newbie
 
Registered: Nov 2002
Distribution: Mac OS X, Redhat 7.2
Posts: 6

Rep: Reputation: 0
OK, SMC has posted "Part No. 750.5435_Firmware v1.41.009"

The revision history for this release in the readme file says
v1.41.009: 01/23/2003
1. Solve some WAN connectivity/drop issues

That's it, nothing about print server fixes. Has anyone tried this new version yet?

Last edited by rjbailey; 02-12-2003 at 10:53 AM.
 
Old 02-12-2003, 11:36 AM   #40
tsuma
LQ Newbie
 
Registered: Nov 2002
Posts: 4

Rep: Reputation: 0
Yes, the cover page in this firmware is fixed as it was in the beta.

However, I just noticed that the router (client) now asks my ISP for a renew of the dynamic (WAN) IP once an hour, continuously.

The ISP DHCP server responds with an approval of the requested WAN IP, and the lease time renewal is indicated as 21600 seconds.

So I'm confused why the router asks to renew every hour, since an hour is only 3600 seconds.

Anyone have any ideas?

Also, is there a way to tell the router to renew for longer?
 
Old 03-05-2003, 10:59 AM   #41
prwood
LQ Newbie
 
Registered: Mar 2003
Distribution: Mac OS X 10.2.4
Posts: 2

Rep: Reputation: 0
Any Progress?

Sorry to dredge up an old thread, but...

Has anyone else made progress with this issue?

I emailed SMC tech support a while back and asked them for a patch or a firmware update, but they insist there is no such thing.

Here is my setup:

Mac OS X 10.2.4
SMC Barricade 7008ABR
hp deskjet 940c

I still continue to get the banner and blank pages with every printout when printing from my Mac machines. My wife's Windows XP machine does not have this problem.
 
Old 05-15-2003, 03:56 PM   #42
taiga
LQ Newbie
 
Registered: May 2003
Location: Canada
Posts: 1

Rep: Reputation: 0
paper

A rather unrelated comment to this group but i will continue nonetheless. Kudos and respect to those of you truly concerned about wasting paper (even if it is only to save yourself money).
To the gentleman wanting scrap drawing paper for his child - go to any office's recycling bin, paper galore!
Also, for any poor student types, I haven't spent a cent on paper in 5 years - my notes are on scrap that I pick up from various computer rooms and all my papers are handed in on recycled paper. I'm not preaching a moral highground just the fact that approximately 295 000 litres of water is required to produce 910 kilogrammes of paper.
 
Old 05-15-2003, 03:58 PM   #43
prwood
LQ Newbie
 
Registered: Mar 2003
Distribution: Mac OS X 10.2.4
Posts: 2

Rep: Reputation: 0
I should note that I have actually received a patch from SMC that was able to FIX the extra page printing issue on my SMC 7008ABR! So, no more problem here, for me! :-) Don't know when they're going to make an 'official' release of this, however.
 
Old 06-02-2003, 11:39 AM   #44
vile8
LQ Newbie
 
Registered: Jun 2003
Posts: 1

Rep: Reputation: 0
Was looking into this and ran across this piece of documentation. Going on the firmware suggestion previously made, this may be a way to kill those pesky HP issues.

http://hrast.pef.uni-lj.si/docs/en/p...-HOWTO-11.html

Some HP network printers apparently don't heed the banner page setting sent by clients; you can turn off their internally generated banner page by telnetting to the printer, hitting return twice, typing "banner: 0" followed by "quit". There are other settings you can change this way, as well; type "?" to see a list.
 
Old 06-24-2003, 08:22 AM   #45
mjolnir
Member
 
Registered: Apr 2003
Posts: 748

Rep: Reputation: 82
I have been following this thread with interest and I am glad
to see some of your printing problems have been solved. This
is a liitle off topic but does concern the smc router. I am
thinking of buying a SMC7004ABR Barricade™4-Port 10/100Mbps Broadband Router. My question is has anyone used the serial
port on this router with a modem? I ask this because my lap
top has a winmodem and no serial port. I know there are other
options but I was just wondering about this one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LQ Banner bongenheimer LQ Suggestions & Feedback 12 10-31-2005 12:14 PM
banner command sanu Linux - Newbie 5 10-02-2004 11:50 AM
banner printing vital4ik Linux - Software 0 05-14-2004 12:25 AM
MS Banner Ad on LQ?!?!?! fragglehorn LQ Suggestions & Feedback 12 11-06-2002 01:26 AM
Loggin Banner thecrab Linux - General 1 03-27-2002 03:14 PM


All times are GMT -5. The time now is 11:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration