LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-15-2009, 08:42 AM   #1
DrStrangepork
LQ Newbie
 
Registered: Aug 2009
Posts: 22

Rep: Reputation: 15
Disable syslog message "modprobe: WARNING: Not loading blacklisted module ipv6"


I am running Unbuntu on several machines, and all have ipv6 disabled. However, I constantly get the message "modprobe: WARNING: Not loading blacklisted module ipv6" in my /var/log/syslog files. Considering ipv6 is already disabled, how can I prevent this message from being posted to the syslog?
 
Old 09-15-2009, 08:55 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
nothing to do with networking. moved to Linux - Newbie.
 
Old 09-15-2009, 11:57 AM   #3
DrStrangepork
LQ Newbie
 
Registered: Aug 2009
Posts: 22

Original Poster
Rep: Reputation: 15
Removing the ipv6 entry from the /etc/modprobe/blacklist file and rebooting fixed the problem.
 
Old 09-15-2009, 02:57 PM   #4
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by DrStrangepork View Post
Removing the ipv6 entry from the /etc/modprobe/blacklist file and rebooting fixed the problem.
Yes, but maybe there was a reason this driver was blacklisted. You have solved the problem of an annoying log entry by removing what may have been an important cure for another problem.
 
Old 09-15-2009, 03:40 PM   #5
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,820

Rep: Reputation: 610Reputation: 610Reputation: 610Reputation: 610Reputation: 610Reputation: 610
Well now you've probably enabled ipv6.
 
Old 09-16-2009, 02:56 PM   #6
DrStrangepork
LQ Newbie
 
Registered: Aug 2009
Posts: 22

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by AlucardZero View Post
Well now you've probably enabled ipv6.
No, I didn't. ipv6 is still disabled.

My research indicated that by blacklisting a mod that was already disabled, I was causing unnecessary syslogs to the file. If the mod is not enabled, there is no reason to blacklist it.
 
Old 09-16-2009, 04:21 PM   #7
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by DrStrangepork View Post
No, I didn't. ipv6 is still disabled.

My research indicated that by blacklisting a mod that was already disabled, I was causing unnecessary syslogs to the file. If the mod is not enabled, there is no reason to blacklist it.
Hmm -- you must not like ipv6 very much. You had it disabled and blacklisted. Not much left to chance.
 
Old 09-17-2009, 09:03 AM   #8
DrStrangepork
LQ Newbie
 
Registered: Aug 2009
Posts: 22

Original Poster
Rep: Reputation: 15
For the record, I took over this environment from someone else. I'm spending a lot of time cleaning up some messes....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disable "last login log" & disable "last login message" when start login. hocheetiong Linux - Newbie 4 02-08-2011 05:35 AM
"modprobe warning: not loading blacklisted module snd_ens1371" at boot bezdomny Linux - Hardware 29 07-07-2008 07:12 PM
WARNING message on boot "requires no more than 16384MB RAM " ericdryden Linux - Server 1 07-01-2008 07:45 PM
Error Message "modprobe: QM_MODULES: Function not implemented" Gedwimor Slackware 3 03-07-2006 08:18 PM
"modprobe: can't locate module char-major-188"mesage eye Red Hat 4 10-23-2003 07:09 PM


All times are GMT -5. The time now is 01:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration