LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-22-2003, 11:14 AM   #1
wimva
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake 9.1
Posts: 15

Rep: Reputation: 0
disable standby mode?


I'm using Mandrake 9.1, and I'm pretty happy about, although there are some problems I'm still trying to fix.
I wanted to fix these problems myself by reading a lot and just learn from 'try and error', but I'm getting a bit desperate over some.

Here's the major problem: when I leave my pc alone for a long time, it automatically goes into standby mode, and there is no way to get out of that then just pulling the plug.
I tend to leave my pc on a long time, but i hate having to move the mouse a little every hour or so so it won't go into standby mode.
So, how do I disable this? I've had the same problem in windows, but I could just put it out in the configuration center. How do I do this in Mandrake?

Oh, and I should probably tell I have a Compaq which has a fancy 'sun and moon' symbol on the front. When the pc is on, the sun shines, when it is on standby mode, the moon shines. To get out of the standby mode, you are supposed to press on the moon button. The problem is, this only worked when I bought it. After the first format, it never worked again, but that wasn't a major problem as i just disabled standby. Now I'm using Linux, it is getting really annoying.
Any help would be appreciated.
 
Old 09-22-2003, 11:26 AM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
maybe remove the line in your XF86Config file that says :
Option "DPMS"
 
Old 09-22-2003, 11:39 AM   #3
wimva
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake 9.1
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by DrOzz
maybe remove the line in your XF86Config file that says :
Option "DPMS"
Isn't that for the monitor? It isn't the monitor that goes into standby mode, it is the pc itself.
I'll try it anyway tonight. Thanks.
 
Old 09-22-2003, 09:57 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well i was at the understanding that was what was going into standby, so yes that is for the monitor...
 
Old 09-23-2003, 06:28 AM   #5
wimva
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake 9.1
Posts: 15

Original Poster
Rep: Reputation: 0
Isn't there a file that controls the standby mode for the pc itself? I've done some searching but can't find anything usefull.
Some sites I've read mention something about messing around in BIOS, but I can't enter the BIOS. When my pc is booting instead of the bios screen I get a fancy Compaq logo, and no matter what button I press, I can't get into it?

Help please.
 
Old 09-23-2003, 07:06 AM   #6
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well i know that compaq is crazy when it comes to entering the bios....i don't know why these companies can't just stick with the traditional DEL key... but anyways, try hittting f10 as this is a very common way of getting into them compaq bios' ... also if that don't work then it'll be all trial and error from there and you will have to alternate between the keys of ::
ctrl + alt + function keys
function keys = f1, f2, f3, f4, etc, etc....go through them and see if any combination works...typically it is as simple as pressing f10 but if that is unfortunely not the case, then do the second option....
and yes a few bios' have things relating to the standby, etc...so you may find something in there....
also just for a little more info as i don't know what machine you have, but i know that in older compaqs you had to designate like a 10meg partition and install a graphical bios on the machines, and if thats the case you will have to go to compaqs (HPs) site and get that utility...
 
Old 09-23-2003, 07:27 AM   #7
wimva
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake 9.1
Posts: 15

Original Poster
Rep: Reputation: 0
Well, F10 didn't work, and ctrl + alt + function just gave beeping sounds. By this time I got frustrated and started whacking on my keyboard like a madman and guess what? Yes, I got in the BIOS! :-)
I'm sorry I can't tell what key it was for further reference, if somebody ever needs it, I suggest random button mashing:-)

So I disabled 'energy saving mode', I guess this is standby, I think the problem should be fixed now.

Thanks for your help, DrOzz, I thought it was just plain impossible to enter the BIOS on a Compaq system, you helped me out.
 
Old 09-23-2003, 09:06 AM   #8
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
sweet
and actually i just realized i made a typo when i just read your post...i meant to tell you to hit ctrl + shift rather than ctrl + alt but then again since compaq is all over the road, ctrl -alt may have been part of the keypress
glad you got into it in the end ... no matter what you pressed eheh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
disable apm standby on lid close laurentwahl Linux - General 0 05-03-2005 03:54 PM
Standby Mode hansi umayangan Linux - General 3 03-11-2005 10:54 PM
Disable system standby in Mandrake 9.1 lucidity5 Mandriva 1 10-23-2003 12:22 AM
Standby Mode LinuxTiro Linux - General 4 09-12-2003 03:59 AM
disable monitor standby vapz Linux - General 2 08-30-2003 12:01 PM


All times are GMT -5. The time now is 02:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration