LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 04-15-2010, 03:20 AM   #1
wmasry
LQ Newbie
 
Registered: Nov 2009
Posts: 26

Rep: Reputation: 15
Disable Root Login to the Graphical User Interface


Dears,

Does any body knows how to disable the root login to the GUI , like i am running my redhat server on runlevel 5 and i dont need tht root to get login to the GUI , i ma talking about redhat 5.

Best regards,
Wael ElMasry
 
Old 04-15-2010, 03:44 AM   #2
chrism01
Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.6, Centos 5.10
Posts: 16,324

Rep: Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041Reputation: 2041
I think you want access.conf http://linux.die.net/man/5/access.conf and see the pam ref on that page.
 
Old 04-15-2010, 03:50 AM   #3
smoker
Senior Member
 
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 248Reputation: 248Reputation: 248
System -> Administration -> login window. On the Security tab, uncheck root user can log in.

It should already be unchecked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Block root user for login in Graphical mode for security sandeeprhce5 Linux - Server 0 04-10-2009 10:02 AM
Can't login via graphical interface pyroguy_3 Linux - Software 2 03-02-2009 03:28 PM
How to disable remore ssh login access of "root" user. ashishshukla Linux - General 3 10-07-2008 09:55 AM
Disable Graphical Interface ccarminati Fedora 4 08-20-2008 10:47 PM
I can not login to SuSE 10 as root user in graphical mode Voroojack Suse/Novell 4 04-27-2006 10:58 PM


All times are GMT -5. The time now is 10:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration