LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-06-2007, 01:51 PM   #1
Brocolli
Member
 
Registered: May 2007
Distribution: PCLinuxOS 2007
Posts: 34

Rep: Reputation: 15
disable KsCD from starting automatically


I would like to disable KsCD from starting automatically when I insert a CD.

Here are the things that I found on other threads and have tried:

1. uncheck "autoplay when cd is inserted" in KsCD

2. in Control Center - KDE Components - File Associations, .cdda file association is not there

3. edit ~/.kde/Autostart/Autorun.desktop, there's no Autorun.desktop in my Autostart folder

4. Menu K - System - Config - Hardware - CD properties (enable/disable options), there's no CD properties option in my hardware menu...

Any help will be greatly appreciated... thanks..
 
Old 06-06-2007, 05:57 PM   #2
forrestt
Senior Member
 
Registered: Mar 2004
Location: Cary, NC, USA
Distribution: Fedora, Kubuntu, RedHat, CentOS, SuSe
Posts: 1,288

Rep: Reputation: 99
try:

Menu K - Settings - Periferals - Storage Media

Under the "Notifications" tab, click the pulldown menu and choose "Audio CD" click "Do Nothing" and then click "Toggle as Auto Action" and the click "OK".

If that doesn't work, choose the "Advanced" tab and uncheck "Enable medium application autostart after mount", but I'm not sure what it does so remember how to set it back in case you run into trouble.

And whoever designed this should be bonked on the head.
 
Old 06-06-2007, 07:11 PM   #3
Brocolli
Member
 
Registered: May 2007
Distribution: PCLinuxOS 2007
Posts: 34

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by forrestt
try:

Menu K - Settings - Periferals - Storage Media

Under the "Notifications" tab, click the pulldown menu and choose "Audio CD" click "Do Nothing" and then click "Toggle as Auto Action" and the click "OK".
This did the trick! thank you very much!
 
Old 06-06-2007, 07:12 PM   #4
forrestt
Senior Member
 
Registered: Mar 2004
Location: Cary, NC, USA
Distribution: Fedora, Kubuntu, RedHat, CentOS, SuSe
Posts: 1,288

Rep: Reputation: 99
You're very welcome.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable SCIM from starting up automatically i_s SUSE / openSUSE 7 10-13-2009 02:08 AM
KsCD/Kaffeine are launched automatically when inserting CDs/DVDs dreamtheater Linux - Software 3 06-29-2007 02:29 AM
KsCD/Kaffeine are launched automatically when inserting CDs/DVDs dreamtheater Linux - Software 1 01-03-2006 08:23 AM
How do I disable or remove KsCD? bfair Linux - General 8 03-07-2005 12:36 PM
disable launch of kscd adenardo Linux - General 13 12-30-2004 05:51 PM


All times are GMT -5. The time now is 09:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration