LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2010, 04:25 PM   #1
mjhera
LQ Newbie
 
Registered: Oct 2010
Location: Sligo, Ireland
Distribution: Ubuntu 10.10
Posts: 13

Rep: Reputation: 0
Dipslaylink problem


Hi there. I recently installed a DisplayLink usb adapter on my desktop to use my tv as a second monitor because it had no vga socket, it works great only I can't use the tv as an extended desktop. The 2 monitors work perfectly seperately but I want to be able to use one as the main screen and the other as an extension. I am running Maverick on a P4 2ghz dell optiplex 260 and the output to tv is hd. Any ideas would be welcome. Thanks.

Last edited by mjhera; 11-01-2010 at 05:21 PM. Reason: forgot hardware description
 
Old 11-01-2010, 05:44 PM   #2
Samotnik
Member
 
Registered: Jun 2006
Location: Belarus
Distribution: Debian GNU/Linux testing/unstable
Posts: 471

Rep: Reputation: 40
Check this http://flavor8.com/index.php/2006/07...tors-on-linux/
 
Old 11-01-2010, 06:03 PM   #3
mjhera
LQ Newbie
 
Registered: Oct 2010
Location: Sligo, Ireland
Distribution: Ubuntu 10.10
Posts: 13

Original Poster
Rep: Reputation: 0
Hi samotnik, I have gone through alot of these links but if I follow them all I get is a green screen with the displaylink device and I know that I need to add xinerama=on to the xorg.conf but when I was trying to do that manually I got the green screen. Only when I upgraded to Maverick did the DisplayLink device start to work somewhat properly, before that, in Lucid it would give me odd characters and half screen. So I don't know what or where I can edit to add that line. Thanks, Michael.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 01:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM
Not as much of a Solaris problem rether hardware Ultra 10 problem (video card) neo77777 Solaris / OpenSolaris 7 06-24-2003 08:36 PM


All times are GMT -5. The time now is 12:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration