LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-09-2004, 08:45 PM   #1
AglaSyS
LQ Newbie
 
Registered: Aug 2004
Posts: 25

Rep: Reputation: 15
Digital sound not playing (only CDs) on Slackware 10


I'm not able to play any sound files in linux. The only thing that works are Audio CDs.

If I try to play an mp3 file in XMMS for example, it freezes when I press the play button. What can I do about it? What could be wrong or missing?
 
Old 09-10-2004, 02:51 AM   #2
myriad-zero
Member
 
Registered: Aug 2004
Location: /india/tn/chennai
Distribution: Debian
Posts: 38

Rep: Reputation: 15
What is the Linux distro that you are running? It may not have included the MP3 support due to some patent problems. Check if MP3 plugin is installed for XMMS.
 
Old 09-10-2004, 11:47 AM   #3
AglaSyS
LQ Newbie
 
Registered: Aug 2004
Posts: 25

Original Poster
Rep: Reputation: 15
I got it working. The system, XMMS and other players have sound now. BUT - No sounds come out from Limewire, no music. And i can't play anything in XMMS with Limewire running, it tells me to check if: the soundcard is properly configured, that i have the correct device selected and if there is any program blocking the soundcard. I presume that the 3rd alternative fits here - I can't use XMMS with Limewire, and maybe with no other programs using sound. How do i configure my system so that i can play sounds with multiple programs simultaneously, and listem to music in Limewire (it plays, but with no sound).
 
Old 09-10-2004, 11:49 AM   #4
AglaSyS
LQ Newbie
 
Registered: Aug 2004
Posts: 25

Original Poster
Rep: Reputation: 15
PS: After closing Limewire, i also have to close the following process:

root 14216 0.7 1.2 9924 6344 ? S 12:27 0:08 /opt/kde/bin/artsd -F 4 -S 4096 -a alsa

And yes, alsa is what i'm using for the soundcard
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms playing from cds without sound!! minike Linux - Software 4 09-26-2005 11:40 AM
No sound at all (except when playing CDs!) linuxhaze Suse/Novell 4 02-10-2005 07:36 PM
No sound when playing CDs robertmenezes Linux - Software 4 01-27-2005 01:56 PM
No sound when playing cds p0rt Linux - General 3 07-03-2003 06:31 AM
no sound when playing cds calimer Linux - Newbie 3 06-17-2003 05:42 AM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration