LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2006, 07:37 PM   #1
ladybluballs
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Rep: Reputation: 0
dialup suse10.1


hi I have been trying to get my dial up working I have put a zoom serial hardware modem in I think suse knows its there but I don't have a dialup icon there seems to be no way to let system know I wont to dialup my isp thanks for any help as I very much wont to start using linux as I hate microsoft
 
Old 10-05-2006, 07:25 AM   #2
mickyg
Member
 
Registered: Oct 2004
Location: UK
Distribution: Ubuntu/Kubuntu
Posts: 249

Rep: Reputation: 30
When you say you've put a zoom serial hardware modem in do you mean you've installed it?

Is it recognised in Yast2 as a modem? Can you configure it?

Please be more specific as to what your problem is, is it that SuSE isn't recognising the modem, or that you don't know what the correct settings are to configure the modem to use it.
 
Old 10-05-2006, 08:54 AM   #3
ladybluballs
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by mickyg
When you say you've put a zoom serial hardware modem in do you mean you've installed it?

Is it recognised in Yast2 as a modem? Can you configure it?

Please be more specific as to what your problem is, is it that SuSE isn't recognising the modem, or that you don't know what the correct settings are to configure the modem to use it.
yast2 see's the modem I think.when I configured it says successful but there is no where to make it dial I open mozilla and it don't even try to dial out thanks
 
Old 10-05-2006, 09:06 PM   #4
ladybluballs
LQ Newbie
 
Registered: Sep 2006
Posts: 9

Original Poster
Rep: Reputation: 0
modem

hi I cannot get this os to dial and no one in my area wonts anything to do with linux i've had people here tell me to configer my modem using wvdial or kppp what are these as I can't seem to find either one my modem is a zoom serial 56k suse detects it and I configer it with previders dialup number and when i'm through with the wizzard it tells me its successful but it will not do any thing when I pull up my brouser i'm sure this modem should work as it has its on power supply and its serial connected thanks for guildence past this problem
 
Old 10-06-2006, 07:56 AM   #5
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 42.1_64+Tumbleweed-KDE, Mint 17.3
Posts: 4,022

Rep: Reputation: Disabled
Well, you could start wvdial in a terminal and connect to the net.

SuSE usually emplaces an icon like an electrical plug in the system tray in the lower right corner. This is Kinternet. Use that or right-click on the menu bar and add Kinternet.

You might have to configure that as well.
 
Old 10-06-2006, 08:54 AM   #6
Emmanuel_uk
Senior Member
 
Registered: Nov 2004
Distribution: Mandriva mostly, vector 5.1, tried many.Suse gone from HD because bad Novell/Zinblows agreement
Posts: 1,605

Rep: Reputation: 53
Also advising you wvdial (this does the dialling
and is inteligent enough to configure the modem connection)
It is far superior to kppp when it comes to debugging
(also have aanother terminal ready with
tail -f /var/log/syslog (mind you with suse 10.1 this does not work
I think because by default it does not log everything,
you would need to change syslog-ng settings)
but this would give you interesting debugging message

am sorry to say google for wvdial or look in suse repositories / yast
 
Old 10-06-2006, 06:14 PM   #7
goldennuggets
Member
 
Registered: Feb 2003
Location: Ohio, USA
Distribution: Slackware
Posts: 151

Rep: Reputation: 15
i personally had problems using kinternet that suse defaults to. try launching kppp (may have to do this as a root process if you do not have permissions set yet) and then manually configure, in the "modems" tab, select the first option "/dev/tty1" I believe, or something very similar to this. This will tell kppp to use this device to dial out. Perhaps since yast has configured the modem, it's actual device name may appear, or be set to use /dev/modem. Either way you should get some results using this method or Emmanuel's.
 
Old 10-06-2006, 07:33 PM   #8
Sepero
Member
 
Registered: Jul 2004
Location: Tampa, Florida, USA
Distribution: Ubuntu
Posts: 734
Blog Entries: 1

Rep: Reputation: 32
1. Start up the Konsole/Shell/Terminal/Commandline program.
2. Type "kppp" then press Enter.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse10.1 and usb dialup modem ladybluballs Linux - Newbie 1 10-03-2006 01:01 AM
how to set up pppoe in suse10... not able to acces adsl modem thru suse10 akshay_jp SUSE / openSUSE 5 09-04-2006 10:39 PM
Removing Suse10.1 redrobin77 SUSE / openSUSE 3 08-07-2006 09:15 AM
linux dialup faster and more stable than windows dialup -why? whitshade Linux - Networking 4 06-19-2004 03:52 PM
Route dialup modem packets back through dialup instead of default route cable modem jogress Linux - Networking 1 10-21-2003 03:48 PM


All times are GMT -5. The time now is 03:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration