LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-02-2003, 11:15 PM   #1
TES
LQ Newbie
 
Registered: Dec 2002
Location: Kansas
Distribution: RedHat 8
Posts: 10

Rep: Reputation: 0
dialer


I can't figure out how to let my user dial out to ISP. I can as root but not as user. I think it has to do with the rights to the dialer, but I don't know how to change the rights or where the rights need to be changed. Opps I am using RH 8.0. What would be a good book to have as a reference for RH 8.0? I have Red Hat Linux 8 Bible, but it is not very newbie friendly. It could be I don't know enough to use the book and find what I need.
 
Old 01-03-2003, 12:20 AM   #2
j0hn0n1
Member
 
Registered: Dec 2002
Location: England
Distribution: SuSE, Fedora, Debian, Ubuntu
Posts: 30

Rep: Reputation: 15
A book I've found really helpful for Red Hat is a book called
Using Linux, written by Bill Ball. It is a great book for beginners (If there is a category that comes before newbie, then thats what I'm in. And I can understand it). Problem is it is a few years old, specifically for redhat 5.0, but they might have a newer revised edition. The publishers are Que, try a search of there website and see.

www.quecorp.com

John.........
 
Old 01-03-2003, 07:48 PM   #3
balam
Member
 
Registered: Nov 2002
Location: us
Distribution: red hat
Posts: 143

Rep: Reputation: 15
well there are few choice in how to, here is the first
login as root
open a shell

and use the chmod command ex
( I am not sure in what folder is Kppp, but is eather on /usr/bin or /usr/sbin
)

so find it and then at that folder ex /etc/bin

type chmod u+s kppp
( may need to restart the sistem - is not necessary but I do not how to restart the kppp guy)

the other option is

edit this file /etc/pam.d/kppp and look for the word "rootok" and change it to "permit"
and this works fine, because I did it, and works great
 
Old 01-04-2003, 04:00 PM   #4
mhearn
Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
You may need to add the user to the dialout group (I think that's what its called). Use the redhat users tool to browse the available groups, compare the groups root and the user is in and see if there are any modem/dialup related groups. This sounds like a perms problem on /dev/modem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dialer bong.mau Linux - Software 6 09-11-2005 11:49 AM
Dialer for console tiredoflogins Linux - Software 5 10-16-2004 06:43 PM
Is there any dialer available? randomx Linux - Software 2 10-15-2004 06:19 PM
dialer question visxera Linux - Newbie 1 04-13-2004 10:58 PM
Dialer allelopath Linux - Software 2 04-26-2003 11:23 PM


All times are GMT -5. The time now is 11:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration