LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-26-2011, 04:30 PM   #1
shahmihirshah
LQ Newbie
 
Registered: Feb 2011
Location: NC, USA.
Distribution: Centos OS
Posts: 2

Rep: Reputation: 0
DHCP is not starting…keep failing in Centos os 5.5


Hello Guys,

I would really appreciate your help.
I have Dell rack server. With the network card of five network ports. But I am just using first one (eth0).

Now the problem…

It’s connected the internet and the internet is working fine. I also got update using yum.
When I do “ifconfig” to check its dynamic IP. It also shows the IP(something like: 192.168.x.x), but if I go to services and try to start DHCPd service its fails. It’s not starting at all. And If I go to other computer (Windows 7) and try to ping the dell server’s IP, I cannot ping it. So since I cannot ping it from other computer, so no one we can have remote access to the dell server.

I don’t understand without starting DHCPd how the dell server is getting the IP address.
So I thought maybe DHCP is corrupted so I removed it using yum and reinstalled it using yum, but no luck so far.

Please advise, what could be wrong and how should I fix the problem.

Thank you in advance.
 
Old 02-26-2011, 06:56 PM   #2
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,027

Rep: Reputation: 69
Try taking a look at the dhcp logs. Should be somewhere in /var/log.
 
Old 02-27-2011, 10:21 PM   #3
shahmihirshah
LQ Newbie
 
Registered: Feb 2011
Location: NC, USA.
Distribution: Centos OS
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by trist007 View Post
Try taking a look at the dhcp logs. Should be somewhere in /var/log.
Thanks for your reply. I looked the log file, which is in /var/log/messages...but I could not understand, what it was trying to say...I will post the log file for you to take a look in hour. I would appriciate if you could take a look and guide me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dhcpd service keeps failing in CentOS 5.4 linux_newb Linux - Networking 2 01-21-2010 11:52 AM
DHCP on CentOS 4.7 - /var/lib/dhcp/dhcpd.leases: Permission denied Latitude Linux - Networking 1 06-05-2009 03:08 AM
rpm and yum commands failing on CentOS 4.2 amussaw Linux - Newbie 1 03-21-2006 11:06 AM
Failing to assign DNS servers to lan in DHCP Samhein Linux - Networking 3 01-25-2006 10:56 AM
Failing to set Process ID lock when starting CommunigatePro robeb Linux - General 1 12-31-2002 01:33 PM


All times are GMT -5. The time now is 12:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration