LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-13-2009, 11:04 AM   #1
DineshMaurya
LQ Newbie
 
Registered: Sep 2009
Posts: 18

Rep: Reputation: 0
depmode not working on Fedora 8.


Hi,
In order to get my wireless internet connection working on my Laptop i installed the ndiswrapper. But this module is not getting loaded. When i enter the "depmode -a", it gives the error
"bash: depmode: command not found" even when i am logged in as root.

I don't know what other details i need to post with this problem as i am new to Linux.

Can anybody help me in understanding/solving this issue ?
 
Old 09-13-2009, 11:06 AM   #2
mobinskariya
Member
 
Registered: Sep 2007
Location: Kerala, India
Distribution: ubuntu 10.04
Posts: 367

Rep: Reputation: 55
it is
Code:
depmod -a
 
Old 09-13-2009, 12:17 PM   #3
karlatLQ
Member
 
Registered: Sep 2009
Posts: 67

Rep: Reputation: 19
FC11?
 
Old 09-13-2009, 02:28 PM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156
su

Then the command is /sbin/depmod -a
( /sbin/ is not in your path ).

If you instead do : su -
.. you switch to genuine 'root'
.. and have /sbin/ in your path.
.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help me get my sound working on fedora 10 extendedping Linux - Hardware 1 01-17-2009 10:07 PM
Network not working in fedora 8 smanandhar Linux - Newbie 5 11-04-2008 12:49 AM
cant get wireless working in Fedora 5 GAMMA_BLADE Linux - Newbie 8 09-21-2006 11:44 PM
apache in fedora not working android1654 Linux - Newbie 2 01-27-2004 09:58 PM


All times are GMT -5. The time now is 06:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration