LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-24-2006, 03:11 AM   #16
dujdoll
LQ Newbie
 
Registered: Apr 2006
Posts: 1

Rep: Reputation: 0
reply me as soon as possible


I am not able to install openoffice 2.0 .I am getting depandencies problem as mentioned below .pls reply me as soon as possible.

Thanks & Regards,
Dhaval Joshi




Quote:
Originally Posted by Lordandmaker
I've just downloaded and extracted the tarball for OOo for linux i586.
I get three dirs created: readmes, RPMS, license.

The readme's are general help when you've got the program working, and asking me to join mailing lists. The licenses are what they say they are.

In RPMS, there is a list of RPM files, and a dir called 'desktop integration':

Code:
desktop-integration/                     
jre-1_5_0_06-linux-i586.rpm              
openoffice.org-base-2.0.2-5.i586.rpm    
openoffice.org-calc-2.0.2-5.i586.rpm
openoffice.org-core01-2.0.2-5.i586.rpm
openoffice.org-core02-2.0.2-5.i586.rpm
openoffice.org-core03-2.0.2-5.i586.rpm
openoffice.org-core03u-2.0.2-5.i586.rpm
openoffice.org-core04-2.0.2-5.i586.rpm
openoffice.org-core04u-2.0.2-5.i586.rpm 
openoffice.org-core05-2.0.2-5.i586.rpm
openoffice.org-core05u-2.0.2-5.i586.rpm
openoffice.org-core06-2.0.2-5.i586.rpm 
openoffice.org-core07-2.0.2-5.i586.rpm
openoffice.org-core08-2.0.2-5.i586.rpm
openoffice.org-core09-2.0.2-5.i586.rpm
openoffice.org-core10-2.0.2-5.i586.rpm
openoffice.org-draw-2.0.2-5.i586.rpm
openoffice.org-emailmerge-2.0.2-5.i586.rpm
openoffice.org-gnome-integration-2.0.2-5.i586.rpm
openoffice.org-graphicfilter-2.0.2-5.i586.rpm
openoffice.org-impress-2.0.2-5.i586.rpm
openoffice.org-javafilter-2.0.2-5.i586.rpm
openoffice.org-math-2.0.2-5.i586.rpm
openoffice.org-pyuno-2.0.2-5.i586.rpm
openoffice.org-spellcheck-2.0.2-5.i586.rpm
openoffice.org-testtool-2.0.2-5.i586.rpm
openoffice.org-writer-2.0.2-5.i586.rpm
openoffice.org-xsltfilter-2.0.2-5.i586.rpm
When i say rpm -ivh openoffice.org-core01-2.0.2-5.i586.rpm i get the response:
Code:
error: Failed dependencies:
        openoffice.org-core02 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core03 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core04 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core05 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core06 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core07 is needed by openoffice.org-core01-2.0.2-5.i586
        openoffice.org-core08 is needed by openoffice.org-core01-2.0.2-5.i586
But each of these are dependant on openoffice.org-core01.

What am i doing wrong?
 
Old 04-24-2006, 03:31 AM   #17
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Quote:
Originally Posted by dujdoll
I am not able to install openoffice 2.0 .I am getting depandencies problem as mentioned below .pls reply me as soon as possible.

Thanks & Regards,
Dhaval Joshi
Did you read the link in my first post?
 
Old 04-24-2006, 05:28 AM   #18
Agrouf
Senior Member
 
Registered: Sep 2005
Location: France
Distribution: LFS
Posts: 1,591

Rep: Reputation: 79
or rpm -i --nodeps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MDV 2006 Swap Problem Bladez Mandriva 3 02-27-2006 01:31 AM
MDV 06 Free not seeing accurate partition sizes Lordandmaker Linux - Newbie 1 02-01-2006 08:57 AM
MDV 2006 and Gdesklets altella Mandriva 1 12-27-2005 05:12 PM
OpenOffice.org *** glibc detected *** free(): invalid pointer: 0x41481c94 *** Artanicus Linux - Software 2 02-19-2005 08:04 PM


All times are GMT -5. The time now is 11:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration