Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 10-07-2010, 03:23 AM   #1
Registered: Sep 2010
Posts: 46

Rep: Reputation: 0
Thumbs up Dependency:

when i try to install googletalk-plugin in RHEL5.4. i got missing dependency error like below

error: Failed dependencies: is needed by google-talkplugin- is needed by google-talkplugin-.5.1.0-1.i386 is needed by google-talkplugin- is needed by google-talkplugin- is needed by google-talkplugin- is needed by google-talkplugin-
rpmlib(FileDigests) <= 4.6.0-1 is needed by google-talkplugin-
rpmlib(PayloadIsXz) <= 5.2-1 is needed by google-talkplugin-

What is the solution for this?
if any alternate available for google talk in RHEL5.4.
Old 10-07-2010, 04:48 AM   #2
John VV
LQ Muse
Registered: Aug 2005
Posts: 15,653

Rep: Reputation: Disabled
where did you get the rpm and for what systems was the rpm built for ?
How are you trying to install it ?
the not so good way with rpm or using the correct method using yum

please include the full install command you used and the full error next time .

if you got it from here
then it will most likely never install on the old RHEL 5.4
it was built for fedora 12 or 13

red hat locks the major versions of software , with 5.4 that locking was when 5.0 came out - in 2007

check your paid for access to the red hat support
( that is one of the reasons you DID buy a license for rhel . That and the security / bug fix software updates)
Old 10-08-2010, 04:01 AM   #3
LQ 5k Club
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2015, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 15,918

Rep: Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025Reputation: 3025
Gaim is suggested here :

Do not expect 'Google talk' to work.



dependancy, google

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GLIBC_2.0 not defined in file ! sunnyleung Linux - Enterprise 1 08-24-2009 07:26 PM
Can't find libc.s0.6(GLIBC_2.4) BobNutfield Fedora 4 01-17-2006 06:58 PM
rpm needs (glibc_2.3.4) sirius57 Linux - Software 8 11-28-2004 05:32 PM, needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 05:12 PM
Which RPM contains etae Linux - Software 1 09-09-2003 06:09 AM

All times are GMT -5. The time now is 10:46 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration