LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Dependency: libc.so.6(GLIBC_2.7) (http://www.linuxquestions.org/questions/linux-newbie-8/dependency-libc-so-6-glibc_2-7-a-836689/)

karthickk02 10-07-2010 02:23 AM

Dependency: libc.so.6(GLIBC_2.7)
 
when i try to install googletalk-plugin in RHEL5.4. i got missing dependency error like below

error: Failed dependencies:
libGLEW.so.1.5 is needed by google-talkplugin-1.5.1.0-1.i386
libc.so.6(GLIBC_2.7) is needed by google-talkplugin-.5.1.0-1.i386
libcrypto.so.10 is needed by google-talkplugin-1.5.1.0-1.i386
libpulse.so.0 is needed by google-talkplugin-1.5.1.0-1.i386
libssl.so.10 is needed by google-talkplugin-1.5.1.0-1.i386
libstdc++.so.6(GLIBCXX_3.4.9) is needed by google-talkplugin-1.5.1.0-1.i386
rpmlib(FileDigests) <= 4.6.0-1 is needed by google-talkplugin-1.5.1.0-1.i386
rpmlib(PayloadIsXz) <= 5.2-1 is needed by google-talkplugin-1.5.1.0-1.i386


What is the solution for this?
if any alternate available for google talk in RHEL5.4.

John VV 10-07-2010 03:48 AM

where did you get the rpm and for what systems was the rpm built for ?
How are you trying to install it ?
the not so good way with rpm or using the correct method using yum

please include the full install command you used and the full error next time .

if you got it from here
http://www.google.com/chat/video/download.html
then it will most likely never install on the old RHEL 5.4
it was built for fedora 12 or 13

red hat locks the major versions of software , with 5.4 that locking was when 5.0 came out - in 2007

check your paid for access to the red hat support
( that is one of the reasons you DID buy a license for rhel . That and the security / bug fix software updates)

knudfl 10-08-2010 03:01 AM

Gaim is suggested here :
http://ubuntuforums.org/showthread.php?t=310437


Do not expect 'Google talk' to work.

..


All times are GMT -5. The time now is 08:37 PM.