LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-19-2003, 01:05 PM   #1
Mr.Mounsey
LQ Newbie
 
Registered: Nov 2003
Posts: 15

Rep: Reputation: 0
Unhappy dependancies and gaim problems


first off, im a complete noob, but i have 2 pretty basic problems and cant fix them

the first: my punctuation is all messed up, question looks like …, backslash like ť even my tilde key is messed (pretty much anything on the main part of keyboard with notation, numpad is fine)
how do i fix this… ....neat questions mark eh

second problem: i tried to install gaim but got dependancy errors, dont really know what those are but heres what it says:

error: failed dependencies:
audiofile is needed by gaim-0.72-1rh9
gtk2 >= 2.0.0 is needed by gaim-0.72-1rh9
gtkspell is needed by gaim-0.72-1rh9
libICE.so.6 is needed by gaim-0.72-1rh9
libSM.so.6 is needed by gaim-0.72-1rh9
libX11.so.6 is needed by gaim-0.72-1rh9
libXext.so.6 is needed by gaim-0.72-1rh9
libao is needed by gaim-0.72-1rh9
libao.so.2 is needed by gaim-0.72-1rh9
libatk-1.0.so.0 is needed by gaim-0.72-1rh9
libaudiofile.so.0 is needed by gaim-0.72-1rh9
libc.so.6 is needed by gaim-0.72-1rh9
libc.so.6(GLIBC_2.0) is needed by gaim-0.72-1rh9
libc.so.6(GLIBC_2.1) is needed by gaim-0.72-1rh9
libc.so.6(GLIBC_2.1.3) is needed by gaim-0.72-1rh9
libc.so.6(GLIBC_2.2) is needed by gaim-0.72-1rh9
libc.so.6(GLIBC_2.3) is needed by gaim-0.72-1rh9
libcrypt.so.1 is needed by gaim-0.72-1rh9
libdl.so.2 is needed by gaim-0.72-1rh9
libdl.so.2(GLIBC_2.0) is needed by gaim-0.72-1rh9
libdl.so.2(GLIBC_2.1) is needed by gaim-0.72-1rh9
libgcc_s.so.1 is needed by gaim-0.72-1rh9
libgdk-x11-2.0.so.0 is needed by gaim-0.72-1rh9
libgdk_pixbuf-2.0.so.0 is needed by gaim-0.72-1rh9
libglib-2.0.so.0 is needed by gaim-0.72-1rh9
libgmodule-2.0.so.0 is needed by gaim-0.72-1rh9
libgobject-2.0.so.0 is needed by gaim-0.72-1rh9
libgtk-x11-2.0.so.0 is needed by gaim-0.72-1rh9
libgtkspell.so.0 is needed by gaim-0.72-1rh9
libltdl.so.3 is needed by gaim-0.72-1rh9
libm.so.6 is needed by gaim-0.72-1rh9
libm.so.6(GLIBC_2.0) is needed by gaim-0.72-1rh9
libnsl.so.1 is needed by gaim-0.72-1rh9
libnspr4.so is needed by gaim-0.72-1rh9
libnss3.so is needed by gaim-0.72-1rh9
libnss3.so(NSS_3.2) is needed by gaim-0.72-1rh9
libnss3.so(NSS_3.3) is needed by gaim-0.72-1rh9
libpango-1.0.so.0 is needed by gaim-0.72-1rh9
libpangox-1.0.so.0 is needed by gaim-0.72-1rh9
libpangoxft-1.0.so.0 is needed by gaim-0.72-1rh9
libperl.so is needed by gaim-0.72-1rh9
libplc4.so is needed by gaim-0.72-1rh9
libplds4.so is needed by gaim-0.72-1rh9
libpspell-modules.so.1 is needed by gaim-0.72-1rh9
libpspell.so.4 is needed by gaim-0.72-1rh9
libpthread.so.0 is needed by gaim-0.72-1rh9
libpthread.so.0(GLIBC_2.0) is needed by gaim-0.72-1rh9
libsmime3.so is needed by gaim-0.72-1rh9
libsoftokn3.so is needed by gaim-0.72-1rh9
libssl3.so is needed by gaim-0.72-1rh9
libssl3.so(NSS_3.2) is needed by gaim-0.72-1rh9
libstdc++.so.5 is needed by gaim-0.72-1rh9
libtcl8.3.so is needed by gaim-0.72-1rh9
libtk8.3.so is needed by gaim-0.72-1rh9
libutil.so.1 is needed by gaim-0.72-1rh9
mozilla-nss is needed by gaim-0.72-1rh9
perl >= 0:5.008 is needed by gaim-0.72-1rh9
perl(AutoLoader) is needed by gaim-0.72-1rh9
perl(Carp) is needed by gaim-0.72-1rh9
perl(Exporter) is needed by gaim-0.72-1rh9
perl(XSLoader) is needed by gaim-0.72-1rh9
perl(strict) is needed by gaim-0.72-1rh9
perl(warnings) is needed by gaim-0.72-1rh9

probably pretty basic, but im new to linux, and dont have a clue
 
Old 11-19-2003, 01:07 PM   #2
Mr.Mounsey
LQ Newbie
 
Registered: Nov 2003
Posts: 15

Original Poster
Rep: Reputation: 0
oh, i know thats a rh9 version, im actually running slackware, but that file was closest (i tried with the source files and got the same errors)

thanks! ...ooo that one works
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Apt, RPM and Dependancies in Redhat 9 Rounan Linux - Software 9 04-13-2008 10:55 AM
Gaim problems demdenis Linux - Software 2 11-04-2004 01:02 AM
Gaim 0.75 Problems Syndrome Linux - Software 2 03-19-2004 04:12 AM
Gaim/MSN protocols and problems upgrading Gaim and Kopete. sergeantroach Linux - Software 5 11-01-2003 09:27 PM
gAIM 0.70 & its dependancies RakeRon Linux - Software 13 10-07-2003 03:40 PM


All times are GMT -5. The time now is 08:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration