LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-11-2005, 11:02 AM   #1
estruble
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Rep: Reputation: 0
Dell Poweredge sc420 NIC and SUSE 9.1


OK, here is another one of those annoying Newbie questions…

I am trying to install SUSE 9.1 Pro on a Dell Poweredge sc420 and it won’t recognize the Broadcom NetXtreme onboard NIC. Has anyone successfully installed a driver with this distribution that will work? BTW, I did go back and install another a third party NIC card to see if I could get it to talk to the network but for some reason I am having a problem getting the routing and DNS to work correctly from the WindozeXP network connection sharing.

Also, what other experiences have people found with this server and SUSE 9.1. Am I asking for trouble with this combination?
 
Old 04-11-2005, 11:31 AM   #2
t3gah
Member
 
Registered: Dec 2004
Distribution: SuSE, RedHat, ubuntu, Debian
Posts: 734

Rep: Reputation: 30
Re: Dell Poweredge sc420 NIC and SUSE 9.1

Quote:
Originally posted by estruble
OK, here is another one of those annoying Newbie questions…

I am trying to install SUSE 9.1 Pro on a Dell Poweredge sc420 and it won’t recognize the Broadcom NetXtreme onboard NIC. Has anyone successfully installed a driver with this distribution that will work? BTW, I did go back and install another a third party NIC card to see if I could get it to talk to the network but for some reason I am having a problem getting the routing and DNS to work correctly from the WindozeXP network connection sharing.

Also, what other experiences have people found with this server and SUSE 9.1. Am I asking for trouble with this combination?
Did you check the http://support.dell.com "driver, files and utilities" to see if there is a Linux driver for this NIC on your PE420SC?
 
Old 04-14-2005, 06:02 PM   #3
estruble
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Original Poster
Rep: Reputation: 0
I must be looking in the wrong area, I have located the drivers but I am unable to get them to install. When I try to do the build I keep getting errors. From other threads I see that I need to re-compile the kernel to include these new drivers. Is there any other work arounds that might get this thing to work? Or a SUSE 9.1 on Poweredge sc420 for Dummys book?

Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newb having problems installing Suse 10.0 on a Dell Poweredge Server TaiZhen Maximus Suse/Novell 2 10-15-2005 06:56 PM
Dell PowerEdge SC420 Install SATA gabriellai Linux - Hardware 11 06-28-2005 08:51 AM
Dell SC420-Mandrake 9.2 SATA drives greghat Mandriva 1 04-27-2005 09:01 AM
Dell Poweredge 2400 + Suse 9.0 (or: WTF doesn't it remember the driver module!) Garp Linux - General 3 07-09-2004 10:22 AM
Problems installing SuSE 9.0 on Dell Poweredge 2300 /w SCSI HD's Aslan Linux - Distributions 3 12-19-2003 06:40 PM


All times are GMT -5. The time now is 06:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration