LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-13-2009, 08:02 AM   #1
blastguy
LQ Newbie
 
Registered: Nov 2009
Posts: 5

Rep: Reputation: 0
dell laptop wireless adapter


i have a 2002 dell inspirion 4100 running 9.04
i tried to use a netgear usb wireless adapter it shows up as a usb device in device manager but in network connections it is not seen. please help thanks

Last edited by blastguy; 11-14-2009 at 03:44 PM.
 
Old 11-13-2009, 10:08 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,541
Blog Entries: 23

Rep: Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943Reputation: 1943
Hi,

Welcome to LQ!

What have you done? Device specifications?
 
Old 11-16-2009, 02:26 PM   #3
blastguy
LQ Newbie
 
Registered: Nov 2009
Posts: 5

Original Poster
Rep: Reputation: 0
dell laptop wireless install

i have a 2001 del inspirion 4100 laptop running 9.04 i have a netgear wg111 v3 usb wireless adapter.i installed ndiswrapper and installed the windows driver .in device manager you see the device but i never pick up any wireless signals in network connections window.i also saw that the firmware needs to be updated and downloaded the files but dont know how to install.
 
Old 11-16-2009, 06:46 PM   #4
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mint, OpenBSD
Posts: 11,333
Blog Entries: 12

Rep: Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729
ndiswrapper can be whifty. I had it work, then not work after an OS upgrade on the same laptop with the same PCMCIA card.

Here's a thread from the Ubuntu forums that might help:

http://ubuntuforums.org/showthread.php?t=593686
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable nVidia video adapter on Dell laptop? firebird Linux - Hardware 2 09-14-2009 08:52 PM
What kind of adapter do I need to use my dell laptop and a U.S. power cord in Europe? abefroman Linux - Hardware 5 07-14-2009 06:14 PM
Dell D510 wireless adapter issues [CBLA]Green Linux - Laptop and Netbook 1 12-02-2006 09:59 AM
problem with wireless adapter with dell laptop thebiggiantmouse Linux - Laptop and Netbook 18 07-03-2006 03:24 PM
dell usb wireless adapter crossbow Linux - Newbie 1 03-08-2005 04:54 PM


All times are GMT -5. The time now is 01:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration