LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-01-2014, 01:18 PM   #1
mmesa005
LQ Newbie
 
Registered: Oct 2014
Posts: 2

Rep: Reputation: Disabled
Debian Wheezy - system boots into dark screen


Hello,

I am new to Linux and learning as I go along. I am running Debian Wheezy on a Lenovo 410, 64 bit, dual boot with windows 7. The system had been working fine, however, after a recent update the system boots into a dark screen. I have to press the power button which puts the system in sleep mode. Pressing the power button again the system displays the desktop just fine. The desktop manager is Gnome 3.

Thank you.
 
Old 10-01-2014, 05:01 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
I would say that the recent upgrade didn't i.stall new proprietary driver for vga. Try loging into single user mode & installing driver. Since you know how to get into system already you can download the driver without having to install something like links, lynx or anyother gbrowsers that would work in single-user mode.
 
Old 10-01-2014, 09:04 PM   #3
mmesa005
LQ Newbie
 
Registered: Oct 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Here's a new twist to the situation. By chance I turned the monitor off then on and the desktop display worked. Not certain if that implies a different issue? Thanks for the advice!
 
Old 10-02-2014, 12:19 AM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
I would chec /var/log/Xorg for errors.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fix dark screen in openarena game i am on pc linux system tee52t Linux - Newbie 1 09-03-2013 11:47 AM
Debian Wheezy - no usable screen after installing RootMason Debian 6 05-23-2013 05:52 PM
System boots but doesn't reach login screen \/4A Linux - Desktop 25 11-16-2012 10:14 AM
System is Dead - no boot after grub - just a dark screen Paflow Linux - General 3 04-21-2009 10:25 AM
system boots but no login screen grindelwald Linux - Desktop 3 03-03-2008 01:58 PM


All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration