LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-23-2013, 09:23 PM   #1
blankanieves
Member
 
Registered: Jul 2013
Location: Buenos Aires, Argentina
Posts: 45

Rep: Reputation: Disabled
Debian sound problem


Hi I have some problems with the audio in my pc since I installed Debian, I have an NVIDIA Corporation MCP61 High Definition Audio card
and Debian 7 and it run well when the sound was playing something for a wile but but it start just have some fried (that's the Spanish expression I don't know how you say it) and its really anointment.

I have look in the audio configuration is in analog stereo duplex but only recognize 2 speakers and I have 2 speakers and a sub woofer but I don't see any configuration with this option
so if you know or find any post that will be helfull
I will be thankfull XD
 
Old 09-23-2013, 10:22 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,405
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by blankanieves View Post
Hi I have some problems with the audio in my pc since I installed Debian, I have an NVIDIA Corporation MCP61 High Definition Audio card
and Debian 7 and it run well when the sound was playing something for a wile but but it start just have some fried (that's the Spanish expression I don't know how you say it) and its really anointment.

I have look in the audio configuration is in analog stereo duplex but only recognize 2 speakers and I have 2 speakers and a sub woofer but I don't see any configuration with this option
so if you know or find any post that will be helfull
I will be thankfull XD
Hi:-

This thread may help-
http://www.linuxquestions.org/questi...-sound-917079/

General guidelines on getting sound to work-
https://wiki.debian.org/SoundFAQ

Your sound card is mentioned in a discussion in this Debian Forum thread. Hope that helps-
http://forums.debian.net/viewtopic.php?f=7&t=88438

On my motherboard the green output I/O is for the speakers and the orange I/O is for the sub-woofer.

For whatever the reason my system doesn't see the sub-woofer either. Not sure why that is.

Last edited by Ztcoracat; 09-23-2013 at 10:34 PM.
 
1 members found this post helpful.
Old 09-24-2013, 11:36 AM   #3
blankanieves
Member
 
Registered: Jul 2013
Location: Buenos Aires, Argentina
Posts: 45

Original Poster
Rep: Reputation: Disabled
Ztcoracat I wouldn't now what to with out you!
thank you again!
kisses
 
Old 09-24-2013, 08:44 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,405
Blog Entries: 6

Rep: Reputation: Disabled
blankanieves:

You are Welcome!-

Last edited by Ztcoracat; 09-24-2013 at 08:46 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Sound Problem Geert86 Linux - Software 2 11-11-2010 03:49 PM
Problem with sound on Debian thronetower Linux - Newbie 1 02-08-2008 04:28 AM
Sound problem in Debian rimu Linux - Software 5 12-30-2006 04:09 AM
debian sound problem??? arunvk Debian 2 07-12-2006 08:20 AM
Sound problem in Debian Igor Ice Linux - Hardware 0 10-31-2004 08:21 AM


All times are GMT -5. The time now is 10:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration