LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-15-2008, 02:12 PM   #1
SonicEarth
LQ Newbie
 
Registered: Sep 2008
Distribution: Debian, CentOS
Posts: 15

Rep: Reputation: 0
Debian Server Constantly Crashing


I'm not really sure how to explain this problem. I built a computer to set up as a server. Specs:
  • Asus P5N-D Motherboard
  • Intel E7200 Wolfdale CPU
  • 1 GB ULTRA PC4200 DDR2 533MHZ
I installed Debian Etch on it and everything was working fine. However, once I moved back into my apartment for school, the server would randomly crash. I couldn't SSH to it and there was no output when I plugged my monitor directly into the video card. Both my old and new place were using Comcast internet. I didn't make any major changes since moving back in either. Recently, it was running for two weeks straight, but last night the power went out. When it came back on, i started up the server and it was running fine. Withing a few hours, however it crashed again. I'm not really sure what it going on here. It seems that whenever there is a crash, the last item on thr syslog is my awstats update cron job which runs every hour on the hour.

Any suggestions an what the problem could be? I would greatly appreciate it. Thanks.
 
Old 09-15-2008, 03:10 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
could be a component that went bad..

download and run the memtest86+ memory test program. http://www.memtest.org/ to test your memory.

Could be power related issues, do you have a UPS attached to the PC ? Is the power supply going bad/not providing the correct voltages ?

Usually a random crash for no apparent reason is hardware related.
 
Old 09-15-2008, 04:32 PM   #3
SonicEarth
LQ Newbie
 
Registered: Sep 2008
Distribution: Debian, CentOS
Posts: 15

Original Poster
Rep: Reputation: 0
Well, I'm using the stock PSU that came with the case. Probably not the best PSU, admittedly. I'm going to try and run the memtest utility and see if that's the problem. If not, I'll consider getting a new PSU.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nautalis crashing when created directory with capital letters in debian gowriganesh Debian 1 03-01-2007 05:32 AM
Debian etch crashing tripmix Linux - Newbie 4 12-21-2006 11:54 AM
server crashes constantly chadi Linux - General 5 10-16-2004 10:45 PM
HLDS on Debian keeps crashing! Plutoxin Linux - Games 3 12-23-2003 02:33 PM


All times are GMT -5. The time now is 03:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration