LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-09-2006, 04:30 PM   #1
eyedocbob
LQ Newbie
 
Registered: May 2006
Posts: 3

Rep: Reputation: 0
Debian Net install questions


I have used Mandrake before but after having to wipe my hard drive clean I've decided to install the Debian distro on my secondary hard drive using the net intall.
However, I am having a hard time booting to the cd so I can start the installation. I have an older Dell PIII 733 and have tried changing the boot sequence but then it won't do anything. I seem to remember some sort of floppy can be used to boot from. Or is it just the fact it don't like to boot from a CD-RW? Once I can get started I'll probably be ok but I need some help.
Also, will the new install rewrite the Lilo to the MBR? I can't seem to remove the old one.
Thanks!
 
Old 05-09-2006, 04:59 PM   #2
Michael_aust
Member
 
Registered: Aug 2005
Location: Lancashire (United Kingdom)
Distribution: Debian Etch, on 686 machine.
Posts: 509

Rep: Reputation: 31
yeh it will overwrite the mbr with grub.

Heres the link for creating a boot floppy
http://www.debian.org/releases/3.1/i386/ch04s03.html.en
 
Old 05-09-2006, 05:45 PM   #3
fhleung
Member
 
Registered: Aug 2004
Distribution: Lubuntu Live OS
Posts: 427

Rep: Reputation: 30
Check the CD see if its bootable on other machine, if its working, then may be problem with your CD-rom.

The latest Debian Linux CD can be found on ubuntu site. And its quite friendly to try.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
net install of debian newtolinux2 Debian 15 04-13-2006 06:35 PM
debian testing net install. Michael_aust Debian 5 03-19-2006 10:51 PM
Debian Woody net install help bigmetalrabbit Debian 7 02-25-2006 02:21 PM
NIC recognized in debian net install but not after install Cycle Debian 7 12-23-2005 08:52 PM
Debian Net Install BittaBrotha Linux - Distributions 11 05-25-2003 12:20 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration