LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-17-2006, 08:17 PM   #1
ilyanep
LQ Newbie
 
Registered: Sep 2004
Location: Somewhere
Distribution: Debian Sarge
Posts: 17

Rep: Reputation: 0
Question Debian Initial Setup (Thru VmWare)


So I got the Debian Sarge Netinstall iso today and installed it through VMWare Player (www.easyvmx.com is a very good site for this :P)

Anyways, I installed the OS, did the initial config, had Aptitude grab all of the packages from the net, and all of that.

But then I restart the computer and instead of loading xfree and/or the GUI, it gives me a command prompt with 'debian login:'

When installing, I used 'vmware' as my monitor driver.

Now, what can I do from here to get the GUI working? Preferrable without having to reinstall.

I've had some previous experince with Linux, but I figured this is a fairly basic question so I went with the newbie thread.
 
Old 06-17-2006, 08:21 PM   #2
boredandblogging
Member
 
Registered: Jun 2006
Posts: 62

Rep: Reputation: 15
this might be obvious, but what happens when you run startx?
 
Old 06-17-2006, 08:51 PM   #3
ilyanep
LQ Newbie
 
Registered: Sep 2004
Location: Somewhere
Distribution: Debian Sarge
Posts: 17

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by boredandblogging
this might be obvious, but what happens when you run startx?
Very obvious it would seem -- cause as soon as I did it, I got a GUI with a 'configure KDE' screen :P

This is why it's in the newbie forum, I guess

Thanks a lot

Guess I'm just spoiled with Mandrake setting it up to automatically start?
 
Old 06-17-2006, 10:02 PM   #4
ilyanep
LQ Newbie
 
Registered: Sep 2004
Location: Somewhere
Distribution: Debian Sarge
Posts: 17

Original Poster
Rep: Reputation: 0
Here's a hopefully less newbish question: Why is the maximum resolution that KDE will let me set at 800x680?

Especially when I specified during setup that I want 1152x768.

EDIT: Interestingly enough, updating the kernel to 2.6 helped.

Last edited by ilyanep; 06-18-2006 at 02:23 PM.
 
  


Reply

Tags
commandline, debian, graphics, vmware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Initial setup of Cyrus on CentOS 4.2 jjrowan cAos 0 01-13-2006 01:12 PM
Installing Source after initial setup rustyz82 Linux - Software 3 05-14-2004 09:28 AM
Initial Linux setup TogaAssasin Linux - Newbie 6 04-09-2004 03:02 AM
Initial setup .. umd Linux From Scratch 9 04-05-2003 12:36 PM
Ximian initial setup problems ddrumguy Linux - Software 1 02-19-2003 03:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration