LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2010, 09:11 AM   #1
demanet
LQ Newbie
 
Registered: Sep 2010
Location: Warwick, UK
Distribution: Debian
Posts: 18

Rep: Reputation: 4
Debian help


i have a Samsung N210 and i have been trying to load Debian on it but have failed using netinstall and USB. I downloaded the ISO,pxelinux.0, netboot.tar.gz, and created the usb boot using unetbootin, went through the installation, selected to use the entire disk and now it fails to boot. I just get the cursor with nothing else on screen and cannot type any commands. how do i get it working?
cheers
 
Old 09-11-2010, 05:42 PM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 461Reputation: 461Reputation: 461Reputation: 461Reputation: 461
DebianEeePC/HowTo/InstallUsingStandardInstaller - Debian Wiki
Quote:
Lenny (stable) system using the standard installer:

1. Download the Lenny netinst ISO image from http://www.debian.org/releases/lenny/debian-installer/
2. Download boot.img.gz from http://people.debian.org/~joeyh/d-i/...ia/boot.img.gz
3. Using an empty USB device, do

# zcat boot.img.gz > /dev/sdX # where sdX is the device your USB media is using

4. Mount the USB device (i.e. /dev/sdX, not /dev/sdX1) and copy the netinstall ISO image to it.
5. Reboot and boot with the USB drive connected

Updated Lenny backports d-i *Use at own risk* : http://kmuto.jp/debian/d-i/
 
1 members found this post helpful.
Old 09-12-2010, 07:24 AM   #3
demanet
LQ Newbie
 
Registered: Sep 2010
Location: Warwick, UK
Distribution: Debian
Posts: 18

Original Poster
Rep: Reputation: 4
Smile debian help

thanks a lot for that info. I got it to boot and now i'm working on getting wireless connection working and mounting the printer etc. great kung-fu! thank you loads
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] debian-installer:how to point to the debian iso mounted instead of probing for CDROM? deepclutch Debian 2 05-10-2010 07:41 PM
Problem while apt-get update on debian etch, cannot reach security.debian.org sarajevo Debian 4 06-08-2008 12:59 PM
grub issues: dual boot Debian i386 & Debian amd64 ErrorBound Debian 1 03-09-2007 08:41 PM


All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration