LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Debian - Gnome: Wireless connection list missing my connection (http://www.linuxquestions.org/questions/linux-newbie-8/debian-gnome-wireless-connection-list-missing-my-connection-768616/)

bio2009 11-12-2009 04:38 AM

Debian - Gnome: Wireless connection list missing my connection
 
Each time I start up debian -lenny, the network-manager does not automatically connect me to my wireless network. The connection list shows a lot of networks available, but mine is always absent from the list. This means I each time have to go to "Connect to other Wireless Network" in and write in my network name (SSID) and password (PWA2 Personal). Then is connects nicely and everything works fine until next time I boot. Does anyone have any idea why this happening?

repo 11-12-2009 04:58 AM

Is your accesspoint set to broadcast the SSID?

bio2009 11-12-2009 05:44 AM

Quote:

Originally Posted by repo (Post 3754004)
Is your accesspoint set to broadcast the SSID?

Yes - it is a Sitecom 300N wireless modem-router and broadcast ESSID is set to enabled. Windows Vista have no problem finding it.

farslayer 11-12-2009 11:40 AM

Try a different network manager program such as wicd.. I think wicd works much better than the default program. you can also select which wireless network to connect to automatically on startup.

http://wicd.sourceforge.net/screenshot.php

install directions are on the download page


note: network-manager must be uninstalled when you install wicd. you can't have multiple daemons managing the same interfaces at the same time...

bio2009 11-13-2009 03:31 AM

Quote:

Originally Posted by farslayer (Post 3754361)
Try a different network manager program such as wicd.. I think wicd works much better than the default program. you can also select which wireless network to connect to automatically on startup.

http://wicd.sourceforge.net/screenshot.php

install directions are on the download page


note: network-manager must be uninstalled when you install wicd. you can't have multiple daemons managing the same interfaces at the same time...

Thanks - I installed wicd and it works fine. It removed the networkManager, but still I have to connect manually to hidden networks to get connected. I do know why my network is hidden? After boot the network does not connect automatically.

farslayer 12-18-2009 12:07 AM

There should be a check box in the wicd config settings for that network, that will allow you to connect automatically..

I had beaconing turned off on my home network (hidden) and my system automatically connected with wicd on boot.



Network-manager and wicd perform the same function. That's why network-manager was automatically removed when you installed wicd


All times are GMT -5. The time now is 09:41 PM.