LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-30-2012, 07:37 AM   #1
mp1508
LQ Newbie
 
Registered: Jun 2012
Posts: 3

Rep: Reputation: Disabled
debian gnome 2.30 extremely slow with mouse and keyboard


Using Debian Squeeze.
I did a silly thing!!
Was getting an error message related to libgtk, and I uninstalled libcanberra0 package. Doing this removed my gnome completely!!
Next time I boot, I get command line. I installed gnome from cmd line.
I can login into the desktop, but now it is painfully extremely slow.
When I move my mouse over icons, it lags and when I type any character, it takes literally a second to appear!! Browsing with Google Chrome is nearly impossible!! However mouse movement is more fluid if I don't hover over any icons, menus.
And I have to work on a GUI for my project, and my time is limited!!
Please help!! Thanks.
 
Old 06-30-2012, 09:39 AM   #2
mp1508
LQ Newbie
 
Registered: Jun 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
the problem got fixed, but I don't know how!!
I removed x-window-system, xorg, gdm3, gnome and reinstalled them.
I know this is highly amateurish!!
Still, I would appreciate if anybody could tell me what was the problem; can save me all the troubles in future!!
 
Old 06-30-2012, 11:52 AM   #3
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
Quote:
Originally Posted by mp1508 View Post
can save me all the troubles in future!!
I don't know what the problem was, but to save you troubles in the future:
1. If this is your production system don't play around with it. If you have to play around make a backup first.
2. Always read the screen output, this could have saved you the time for troubleshooting.
3. If you don't understand what exactly will happen when you confirm a question, ask here first, not after confirming.
4. Can't say it often enough: Backup, Backup, Backup, especially when this is a production system. This is the point many people simply omit, but that is the worst idea ever.
 
Old 07-01-2012, 09:05 AM   #4
mp1508
LQ Newbie
 
Registered: Jun 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by TobiSGD View Post
I don't know what the problem was, but to save you troubles in the future:
1. If this is your production system don't play around with it. If you have to play around make a backup first.
2. Always read the screen output, this could have saved you the time for troubleshooting.
3. If you don't understand what exactly will happen when you confirm a question, ask here first, not after confirming.
4. Can't say it often enough: Backup, Backup, Backup, especially when this is a production system. This is the point many people simply omit, but that is the worst idea ever.
Thanks
Will definitely take that into consideration; part of my learning curve!!
I gambled only because it was kinda new installation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Quadcore with 150 mount.cifs going extremely slow on commands like 'ls' permalac Linux - Server 2 07-12-2010 03:40 AM
Slow Mouse and Keyboard - My Install Needs Hugs! Lance Starsweeper Ubuntu 0 05-24-2009 07:13 AM
Gnome extremely slow in moving files jay73 Linux - Software 1 05-01-2007 06:36 AM
Debian - can't use keyboard/mouse Gnome 1jamie Debian 2 09-13-2004 01:40 PM
GNOME loads -extremely- slow imbob_yournot Linux - Software 0 08-14-2004 12:54 PM


All times are GMT -5. The time now is 06:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration