LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-11-2009, 01:03 PM   #1
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Rep: Reputation: 15
Exclamation DEBIAN Etch on Vostro 1500 Sound no fun


Hello to everybody;

Just install linux-gnu Debian Etch on Vostro 1500 laptop, this is the sound card "Sigmatel STAC 92XX C-Major HD Audio," I tried everything I found, down from the driver support.dell site (http://ftp.us.dell.com/audio/snd-hda...0.6p-6a.tar.gz), but this fails, and not to do. I appreciate the cooperation.

Gonvaro
 
Old 01-11-2009, 01:59 PM   #2
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Testing/Unstable Amd64
Posts: 1,476

Rep: Reputation: Disabled
From a command shell run as root:

alsaconf

Answer the questions when prompted,then run:

alsamixer

To make sure that none of the volume levels are muted or turned right down.
Press escape to exit.

Regards.
The trooper.
 
Old 01-11-2009, 03:47 PM   #3
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Original Poster
Rep: Reputation: 15
Ok (Y) Thanks the trooper
 
Old 01-11-2009, 05:34 PM   #4
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Testing/Unstable Amd64
Posts: 1,476

Rep: Reputation: Disabled
Did this rectify the sound problem?
 
Old 01-11-2009, 07:49 PM   #5
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Original Poster
Rep: Reputation: 15
this is funny, the problem is resolved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vostro 1500 infrared receiver with LIRC elyk53 Linux - Hardware 3 06-17-2009 12:47 PM
wifi network invisible with DELL vostro 1500 under 8.10 pc68 Linux - Wireless Networking 1 12-14-2008 05:01 AM
Dell Vostro 1500 sound,webcam,wirless, dvd playback problems xzibit-d12 Linux - Hardware 1 06-12-2008 05:10 AM
No sound in Debian ETCH with amd64 nvidia sound card pietruszewski Debian 20 04-27-2008 03:48 AM
Internal speakers not workin with Debian Lenny on Vostro 1500 with Sigmatel STAC 9205 elyk53 Linux - Hardware 0 10-29-2007 12:14 PM


All times are GMT -5. The time now is 02:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration