LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-02-2013, 01:13 AM   #1
wuwenli
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Rep: Reputation: 0
Debian does not detect my video card


I have an Debian lenny box. Arch is mips64.

Here is my lspci output regarding video card

VGA compatible controller: Silicon Integrated Systems [SiS] 315PRO PCI/AGP VGA Display Adapter

It has been working fine for me for 3 years. It runs 24/7. Today, I found it powered down, reason unknown. I restart it. Everything seems fine unless, I can only get a 960x600 resolution on my LCD. It is used to be 1680x1050. Here is my /etc/X11/xorg.conf file:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "Configured Video Device"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
EndSection

I believe I set the display right when I initially install the system. I don't want to reinstall the system again. Anybody knows how to recover my system back to high resolution?

The system preference program from gnome gui only allow me to set
960x600 highest resolution. I think the root cause is that my system does not detect my video card somehow. But I am not sure.
 
Old 11-02-2013, 05:16 AM   #2
Vrajgh
Member
 
Registered: Aug 2005
Posts: 65

Rep: Reputation: 31
Please also post the output of /etc/X11/Xorg.0.log.

It looks as though your xorg.conf is minimal and that xorg should auto-detect everything when it starts. The contents of the log file will tell us what xorg is up to during boot and may give indications of why it is falling back to a low resolution.
 
Old 11-02-2013, 05:27 PM   #3
wuwenli
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Hi Vrajgh,

Thank you for your response. Here is my Xorg.0.log found in /var/log
It seems xorg does detect the video card chip, but somehow it claims that high resolutions are all bad.

Any idea?

(II) SIS: driver for SiS chipsets: SIS5597/5598, SIS530/620,
SIS6326/AGP/DVD, SIS300/305, SIS630/730, SIS540, SIS315, SIS315H,
SIS315PRO/E, SIS550, SIS650/M650/651/740, SIS330(Xabre),
SIS660/[M]661[F|M]X/[M]670/[M]741[GX]/[M]760[GX]/[M]761[GX]/[M]770[GX],
SIS340
(II) SIS: driver for XGI chipsets: Volari Z7 (XG20),
Volari V3XT/V5/V8/Duo (XG40)
(II) Primary Device is: PCI 00:08:0
(--) Assigning device section with no busID to primary device
(--) Chipset SIS315PRO/E found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x60074000 - 0x60074fff (0x1000) MX[B]
[5] -1 0 0x60070000 - 0x60071fff (0x2000) MX[B]
[6] -1 0 0x60073000 - 0x60073fff (0x1000) MX[B]
[7] -1 0 0x60072000 - 0x60072fff (0x1000) MX[B]
[8] -1 0 0x60040000 - 0x6005ffff (0x20000) MX[B]
[9] -1 0 0x60075000 - 0x600750ff (0x100) MX[B]
[10] -1 0 0x60060000 - 0x6006ffff (0x10000) MX[B](B)
[11] -1 0 0x60000000 - 0x6003ffff (0x40000) MX[B](B)
[12] -1 0 0x50000000 - 0x5fffffff (0x10000000) MX[B](B)
[13] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[14] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[15] -1 0 0x00004c00 - 0x00004c7f (0x80) IX[B]
[16] -1 0 0x00004ce0 - 0x00004cef (0x10) IX[B]
[17] -1 0 0x00004cc0 - 0x00004cdf (0x20) IX[B]
[18] -1 0 0x00004880 - 0x000048ff (0x80) IX[B]
[19] -1 0 0x00004c80 - 0x00004cbf (0x40) IX[B]
[20] -1 0 0x00004400 - 0x000044ff (0x100) IX[B]
[21] -1 0 0x00004cf0 - 0x00004cf7 (0x8) IX[B]
[22] -1 0 0x00004000 - 0x000040ff (0x100) IX[B]
[23] -1 0 0x00004800 - 0x0000487f (0x80) IX[B](B)
(II) resource ranges after probing:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x60074000 - 0x60074fff (0x1000) MX[B]
[5] -1 0 0x60070000 - 0x60071fff (0x2000) MX[B]
[6] -1 0 0x60073000 - 0x60073fff (0x1000) MX[B]
[7] -1 0 0x60072000 - 0x60072fff (0x1000) MX[B]
[8] -1 0 0x60040000 - 0x6005ffff (0x20000) MX[B]
[9] -1 0 0x60075000 - 0x600750ff (0x100) MX[B]
[10] -1 0 0x60060000 - 0x6006ffff (0x10000) MX[B](B)
[11] -1 0 0x60000000 - 0x6003ffff (0x40000) MX[B](B)
[12] -1 0 0x50000000 - 0x5fffffff (0x10000000) MX[B](B)
[13] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[14] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[15] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[18] -1 0 0x00004c00 - 0x00004c7f (0x80) IX[B]
[19] -1 0 0x00004ce0 - 0x00004cef (0x10) IX[B]
[20] -1 0 0x00004cc0 - 0x00004cdf (0x20) IX[B]
[21] -1 0 0x00004880 - 0x000048ff (0x80) IX[B]
[22] -1 0 0x00004c80 - 0x00004cbf (0x40) IX[B]
[23] -1 0 0x00004400 - 0x000044ff (0x100) IX[B]
[24] -1 0 0x00004cf0 - 0x00004cf7 (0x8) IX[B]
[25] -1 0 0x00004000 - 0x000040ff (0x100) IX[B]
[26] -1 0 0x00004800 - 0x0000487f (0x80) IX[B](B)
[27] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[28] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) SIS(0): SiS driver (2005/09/20-1, compiled for X.org 1.4.0.90)
(II) SIS(0): Copyright (C) 2001-2005 Thomas Winischhofer <thomas@winischhofer.net> and others
(II) SIS(0): *** See http://www.winischhofer.at/linuxsisvga.shtml
(II) SIS(0): *** for documentation and updates.
(--) SIS(0): sisfb not found
(--) SIS(0): Relocated I/O registers at 0x4800
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"(II) Module "ramdac" already built-in
(II) SIS(0): Creating default Display subsection in Screen section
"Default Screen" for depth/fbbpp 24/32
(==) SIS(0): Depth 24, (--) framebuffer bpp 32
(==) SIS(0): RGB weight 888
(==) SIS(0): Default visual is TrueColor
(II) Attempted to read BIOS 64KB from /sys/bus/pci/devices/0000:00:08.0/rom: got 0KB
(WW) SIS(0): Could not find/read video BIOS
(==) SIS(0): Using XAA acceleration architecture
(==) SIS(0): Using HW cursor
(==) SIS(0): Color HW cursor is enabled
(II) SIS(0): Using VRAM command queue, size 512k
(==) SIS(0): Hotkey display switching is enabled
(==) SIS(0): SiSCtrl utility interface is disabled
(II) SIS(0): For information on SiSCtrl, see
http://www.winischhofer.at/linuxsispart1.shtml#sisctrl
(==) SIS(0): DRI disabled
(--) SIS(0): DRAM type: Single channel 1 rank SDR SDRAM
(--) SIS(0): Memory clock: 143.180 MHz
(--) SIS(0): DRAM bus width: 32 bit
(--) SIS(0): Linear framebuffer at 0x50000000
(--) SIS(0): MMIO registers at 0x60000000 (size 64K)
(--) SIS(0): VideoRAM: 32768 KB
(II) SIS(0): Using 32192K of framebuffer memory at offset 0K
(--) SIS(0): Hardware supports one video overlay
(--) SIS(0): Detected SiS301C video bridge (Charter/UMC-1, ID 1; Rev 0xc0)
(--) SIS(0): CRT1/VGA detected
(II) SIS(0): (Re)-detecting LCD/plasma panel, sensing via DDC
(II) SIS(0): No LCD/plasma panel detected
(II) SIS(0): Forced re-detection of secondary VGA, sensing via DDC
(--) SIS(0): VGA2 sense: Do DDC answer
(--) SIS(0): No secondary VGA connection detected
(==) SIS(0): Using gamma correction (1.0, 1.0, 1.0)
(II) SIS(0): CRT1 gamma correction is enabled
(II) SIS(0): Separate Xv gamma correction for CRT1 is disabled
(II) SIS(0): CRT2 gamma correction is enabled
(--) SIS(0): Using Xv overlay by default on CRT1
(--) SIS(0): Memory bandwidth at 32 bpp is 143.18 MHz
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"(II) Module "ddc" already built-in
(--) SIS(0): CRT1 DDC probing failed
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"(II) Module "ddc" already built-in
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules//libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 1.4.2, module version = 1.1.0
ABI class: X.Org Video Driver, version 2.0
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 1.4.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 2.0
(II) SIS(0): initializing int10
(II) SIS(0): No legacy BIOS found -- trying PCI
(II) Attempted to read BIOS 64KB from /sys/bus/pci/devices/0000:00:08.0/rom: got 0KB
(EE) SIS(0): Cannot read V_BIOS (5)
(WW) SIS(0): Failed to load/initialize vbe module
(II) SIS(0): Failed to read DDC data
(==) SIS(0): Min pixel clock is 10 MHz
(--) SIS(0): Max pixel clock is 119 MHz
(II) SIS(0): Replaced entire mode list with built-in modes
(II) SIS(0): Using real widescreen modes for CRT1 VGA devices
(II) SIS(0): Use option "ForceCRT1VGAAspect" to overrule
(II) SIS(0): "Unknown reason" in the following list means that the mode
(II) SIS(0): is not supported on the chipset/bridge/current output device.
(II) SIS(0): Configured Monitor: Using default hsync range of 31.50-37.90 kHz
(II) SIS(0): Configured Monitor: Using default vrefresh range of 50.00-70.00 Hz
(WW) SIS(0): Unable to estimate virtual size
(II) SIS(0): Clock range: 10.00 to 119.32 MHz
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "800x600" (hsync out of range)
(II) SIS(0): Not using default mode "640x480" (vrefresh out of range)
(II) SIS(0): Not using default mode "640x480" (vrefresh out of range)
(II) SIS(0): Not using default mode "640x480" (hsync out of range)
(II) SIS(0): Not using default mode "640x480" (hsync out of range)
(II) SIS(0): Not using default mode "640x480" (hsync out of range)
(II) SIS(0): Not using default mode "640x480" (hsync out of range)
(II) SIS(0): Not using default mode "640x480" (hsync out of range)
(II) SIS(0): Not using default mode "640x400" (vrefresh out of range)
(II) SIS(0): Not using default mode "1024x768" (vrefresh out of range)
(II) SIS(0): Not using default mode "1024x768" (hsync out of range)
(II) SIS(0): Not using default mode "1024x768" (hsync out of range)
(II) SIS(0): Not using default mode "1024x768" (hsync out of range)
(II) SIS(0): Not using default mode "1024x768" (hsync out of range)
(II) SIS(0): Not using default mode "1024x768" (hsync out of range)
(II) SIS(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x1024" (hsync out of range)
(II) SIS(0): Not using default mode "1280x1024" (hsync out of range)
(II) SIS(0): Not using default mode "1280x1024" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x1024" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "320x200" (vrefresh out of range)
(II) SIS(0): Not using default mode "512x384" (hsync out of range)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1920x1440" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "800x480" (hsync out of range)
(II) SIS(0): Not using default mode "800x480" (hsync out of range)
(II) SIS(0): Not using default mode "1024x576" (hsync out of range)
(II) SIS(0): Not using default mode "1024x576" (hsync out of range)
(II) SIS(0): Not using default mode "1024x576" (hsync out of range)
(II) SIS(0): Not using default mode "1280x720" (hsync out of range)
(II) SIS(0): Not using default mode "1280x720" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x720" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x960" (hsync out of range)
(II) SIS(0): Not using default mode "1280x960" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x768" (hsync out of range)
(II) SIS(0): Not using default mode "1280x768" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x768" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1400x1050" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1400x1050" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1152x864" (hsync out of range)
(II) SIS(0): Not using default mode "1152x864" (hsync out of range)
(II) SIS(0): Not using default mode "1152x864" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "848x480" (hsync out of range)
(II) SIS(0): Not using default mode "848x480" (hsync out of range)
(II) SIS(0): Not using default mode "856x480" (hsync out of range)
(II) SIS(0): Not using default mode "1360x768" (hsync out of range)
(II) SIS(0): Not using default mode "1280x800" (hsync out of range)
(II) SIS(0): Not using default mode "1280x800" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x800" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1680x1050" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x854" (hsync out of range)
(II) SIS(0): Not using default mode "1280x854" (bad mode clock/interlace/doublescan)
(II) SIS(0): Not using default mode "1280x854" (bad mode clock/interlace/doublescan)
(--) SIS(0): Virtual size is 960x600 (pitch 960)
(**) SIS(0): *Default mode "960x600": 41.5 MHz, 37.1 kHz, 60.0 Hz
(II) SIS(0): Modeline "960x600"x60.0 41.50 960 1008 1088 1120 600 603 609 618 +hsync +vsync (37.1 kHz)
(**) SIS(0): *Default mode "960x540": 37.3 MHz, 33.8 kHz, 60.0 Hz
(II) SIS(0): Modeline "960x540"x60.0 37.29 960 976 1008 1104 540 543 549 563 +hsync +vsync (33.8 kHz)
(**) SIS(0): *Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
(II) SIS(0): Modeline "800x600"x60.3 39.97 800 840 968 1056 600 601 605 628 +hsync +vsync (37.9 kHz)
(**) SIS(0): *Default mode "800x600": 36.1 MHz, 35.2 kHz, 56.3 Hz
(II) SIS(0): Modeline "800x600"x56.3 36.06 800 824 896 1024 600 601 603 625 +hsync +vsync (35.2 kHz)
(**) SIS(0): *Default mode "768x576": 35.0 MHz, 35.9 kHz, 60.1 Hz
(II) SIS(0): Modeline "768x576"x60.1 35.00 768 792 872 976 576 578 581 597 +hsync +vsync (35.9 kHz)
(**) SIS(0): *Default mode "720x576": 32.7 MHz, 35.9 kHz, 60.1 Hz
(II) SIS(0): Modeline "720x576"x60.1 32.73 720 744 816 912 576 578 581 597 +hsync +vsync (35.9 kHz)
(**) SIS(0): *Default mode "856x480": 33.9 MHz, 31.7 kHz, 59.8 Hz
(II) SIS(0): Modeline "856x480"x59.8 33.94 856 872 1000 1072 480 492 495 529 -hsync -vsync (31.7 kHz)
(**) SIS(0): *Default mode "800x480": 39.8 MHz, 37.7 kHz, 60.0 Hz
(II) SIS(0): Modeline "800x480"x60.0 39.77 800 840 968 1056 480 552 556 628 +hsync +vsync (37.7 kHz)
(**) SIS(0): *Default mode "720x480": 28.3 MHz, 31.6 kHz, 61.0 Hz
(II) SIS(0): Modeline "720x480"x61.0 28.28 720 728 840 896 480 490 492 517 -hsync -vsync (31.6 kHz)
(**) SIS(0): *Default mode "640x480": 25.1 MHz, 31.3 kHz, 59.7 Hz
(II) SIS(0): Modeline "640x480"x59.7 25.06 640 656 752 800 480 490 492 525 -hsync -vsync (31.3 kHz)
(**) SIS(0): *Default mode "400x300": 20.0 MHz, 37.9 kHz, 60.3 Hz (D)
(II) SIS(0): Modeline "400x300"x60.3 19.98 400 416 480 528 300 300 302 314 doublescan +hsync +vsync (37.9 kHz)
(**) SIS(0): *Default mode "320x240": 12.5 MHz, 31.3 kHz, 60.7 Hz (D)
(II) SIS(0): Modeline "320x240"x60.7 12.53 320 328 376 400 240 245 246 258 doublescan -hsync -vsync (31.3 kHz)
(==) SIS(0): DPI set to (96, 96)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.4.2, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.3
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/lib/xorg/modules//libxaa.so
(II) Module xaa: vendor="X.Org Foundation"
compiled for 1.4.2, module version = 1.2.0
ABI class: X.Org Video Driver, version 2.0
(II) SIS(0): 2D acceleration enabled
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0x60000000 - 0x6003ffff (0x40000) MX[B]
[1] 0 0 0x50000000 - 0x5fffffff (0x10000000) MX[B]
[2] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[3] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[4] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[5] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[6] -1 0 0x60074000 - 0x60074fff (0x1000) MX[B]
[7] -1 0 0x60070000 - 0x60071fff (0x2000) MX[B]
[8] -1 0 0x60073000 - 0x60073fff (0x1000) MX[B]
[9] -1 0 0x60072000 - 0x60072fff (0x1000) MX[B]
[10] -1 0 0x60040000 - 0x6005ffff (0x20000) MX[B]
[11] -1 0 0x60075000 - 0x600750ff (0x100) MX[B]
[12] -1 0 0x60060000 - 0x6006ffff (0x10000) MX[B](B)
[13] -1 0 0x60000000 - 0x6003ffff (0x40000) MX[B](B)
[14] -1 0 0x50000000 - 0x5fffffff (0x10000000) MX[B](B)
[15] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprU)
[16] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprU)
[17] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprU)
[18] 0 0 0x00004800 - 0x0000487f (0x80) IX[B]
[19] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[20] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[21] -1 0 0x00004c00 - 0x00004c7f (0x80) IX[B]
[22] -1 0 0x00004ce0 - 0x00004cef (0x10) IX[B]
[23] -1 0 0x00004cc0 - 0x00004cdf (0x20) IX[B]
[24] -1 0 0x00004880 - 0x000048ff (0x80) IX[B]
[25] -1 0 0x00004c80 - 0x00004cbf (0x40) IX[B]
[26] -1 0 0x00004400 - 0x000044ff (0x100) IX[B]
[27] -1 0 0x00004cf0 - 0x00004cf7 (0x8) IX[B]
[28] -1 0 0x00004000 - 0x000040ff (0x100) IX[B]
[29] -1 0 0x00004800 - 0x0000487f (0x80) IX[B](B)
[30] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[31] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Reloading /usr/lib/xorg/modules//libvbe.so
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/lib/xorg/modules//libint10.so
(II) SIS(0): initializing int10
(II) SIS(0): No legacy BIOS found -- trying PCI
(II) Attempted to read BIOS 64KB from /sys/bus/pci/devices/0000:00:08.0/rom: got 0KB
(EE) SIS(0): Cannot read V_BIOS (5)
(WW) SIS(0): Failed to load/initialize vbe module
(II) SIS(0): Setting standard mode 0x22
(II) SIS(0): RENDER acceleration enabled
(II) SIS(0): Framebuffer from (0,0) to (959,8582)
(II) SIS(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
8x8 color pattern filled rectangles
Solid Lines
Dashed Lines
Setting up tile and stipple cache:
32 128x128 slots
32 256x256 slots
15 512x512 slots
32 8x8 color pattern slots
(==) SIS(0): Backing store disabled
(==) SIS(0): Silken mouse enabled
(II) SIS(0): DPMS enabled
(II) SIS(0): Using SiS300/315/330/340 series HW Xv by default on CRT1
(WW) SIS(0): Option "UseFBDev" is not used
(II) SIS(0): Initialized SISCTRL extension version 0.1
(II) SIS(0): Registered screen 0 with SISCTRL extension version 0.1
(==) RandR enabled
 
  


Reply

Tags
debian, resolution, video driver


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian lenny doesn't detect my network card ohadbasan Debian 2 10-23-2008 12:33 PM
if I get a new video card (nvidia geforce) will xubuntu detect drivers? lopagof Linux - Hardware 2 04-15-2007 11:36 AM
Hangup While Attempting to Detect Printer and small video card setup issue niglch SUSE / openSUSE 1 02-27-2006 10:05 PM
Want Debian to detect DFE-530TX network card. surfer41 Debian 9 10-19-2005 05:21 PM
command to detect video card. dr_zayus69 Linux - Hardware 1 01-06-2005 08:46 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration