LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-11-2013, 06:47 AM   #1
unkn(0)wn
Member
 
Registered: Aug 2011
Distribution: Slackware 14, Debian 7.0.0 Wheezy, Windows 7, Windows 8
Posts: 117

Rep: Reputation: Disabled
Debian crashed - how to get and fix reasons


Hello all,

Today my debian wheezy 7.0.1.
Linux unkn0wn-XPS 3.2.0-4-amd64 #1 SMP Debian 3.2.46-1 x86_64 GNU/Linux

crashed with some error message. I panicked and shutdown my laptop with out noticing any error messages. It was not kernel panic (No blinking of lights on laptop) but i think it might be because of my damaged mouse, which hangs in windows and windows often says "USB device not recognized". How to get actual cause of the error. I want to know and solve it.

And it my my mistake i killed my system without noticing error. I had imp files on HDD so i panicked.
(Applications running that time : Vmware workstation, movie player, Google chrome, gedit, few terminals, and i was working on apache web server + mysql)
Any helps?

Last edited by unkn(0)wn; 07-11-2013 at 06:49 AM.
 
Old 07-11-2013, 07:00 AM   #2
ali.abry
Member
 
Registered: Feb 2013
Posts: 74

Rep: Reputation: Disabled
for starting check log files to see what happend ?
logs are located in /var/log
check syslog
kern.log and other related log files.
 
Old 07-11-2013, 07:19 AM   #3
unkn(0)wn
Member
 
Registered: Aug 2011
Distribution: Slackware 14, Debian 7.0.0 Wheezy, Windows 7, Windows 8
Posts: 117

Original Poster
Rep: Reputation: Disabled
Here's the kern.log

Quote:
Jul 11 16:07:36 unkn0wn-XPS kernel: [ 51.315137] /dev/vmnet: port on hub 8 successfully opened
Jul 11 16:07:37 unkn0wn-XPS kernel: [ 51.525753] /dev/vmnet: open called by PID 4382 (vmnet-dhcpd)
Jul 11 16:07:37 unkn0wn-XPS kernel: [ 51.525770] /dev/vmnet: port on hub 8 successfully opened
Jul 11 16:07:46 unkn0wn-XPS kernel: [ 60.788185] vmnet1: no IPv6 routers present
Jul 11 16:07:47 unkn0wn-XPS kernel: [ 61.523744] vmnet8: no IPv6 routers present
Jul 11 16:07:58 unkn0wn-XPS kernel: [ 73.488706] colord-sane[5264]: segfault at 71 ip 00007f41c0ec3d7e sp 00007f41c0ea9c80 error 4 in libdbus-1.so.3.7.2[7f41c0eab000+44000]
Jul 11 16:09:30 unkn0wn-XPS kernel: [ 165.255431] wlan0: Trigger new scan to find an IBSS to join
Jul 11 16:09:30 unkn0wn-XPS kernel: [ 165.256389] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Jul 11 16:09:35 unkn0wn-XPS kernel: [ 170.422451] wlan0: Trigger new scan to find an IBSS to join
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.575318] wlan0: Creating new IBSS network, BSSID 22:bc:53:c9:e7:42
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.583522] iwlwifi 0000:04:00.0: Unable to find TIM Element in beacon
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.584705] iwlwifi 0000:04:00.0: Unable to find TIM Element in beacon
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.786079] userif-3: sent link down event.
Jul 11 16:09:40 unkn0wn-XPS kernel: [ 173.786087] userif-3: sent link up event.
Jul 11 16:09:40 unkn0wn-XPS kernel: [ 174.636235] ip_tables: (C) 2000-2006 Netfilter Core Team
Jul 11 16:09:40 unkn0wn-XPS kernel: [ 174.668372] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
Jul 11 16:09:49 unkn0wn-XPS kernel: [ 184.368165] wlan0: no IPv6 routers present
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 405.903627] usb 2-1.3: USB disconnect, device number 3
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.202239] usb 2-1.3: new low-speed USB device number 4 using ehci_hcd
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.298792] usb 2-1.3: New USB device found, idVendor=046d, idProduct=c05a
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.298797] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.298801] usb 2-1.3: Product: USB Optical Mouse
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.298804] usb 2-1.3: Manufacturer: Logitech
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.301984] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/input/input17
Jul 11 16:13:31 unkn0wn-XPS kernel: [ 406.302535] generic-usb 0003:046D:C05A.0003: input,hidraw1: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.0-1.3/input0
Jul 11 16:14:29 unkn0wn-XPS kernel: [ 463.327592] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
Jul 11 16:14:45 unkn0wn-XPS kernel: [ 479.745761] usb 2-1.3: reset low-speed USB device number 4 using ehci_hcd
Jul 11 16:15:06 unkn0wn-XPS kernel: [ 501.244116] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
Jul 11 16:15:42 unkn0wn-XPS kernel: [ 536.670292] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
Jul 11 16:16:17 unkn0wn-XPS kernel: [ 571.243384] usb 2-1.3: reset low-speed USB device number 4 using ehci_hcd
Jul 11 16:16:47 unkn0wn-XPS kernel: [ 601.658469] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
Jul 11 16:17:42 unkn0wn-XPS kernel: [ 656.668181] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
Jul 11 16:21:05 unkn0wn-XPS kernel: [ 859.797179] usb 2-1.3: USB disconnect, device number 4
Jul 11 16:21:05 unkn0wn-XPS kernel: [ 860.060390] usb 2-1.3: new low-speed USB device number 5 using ehci_hcd
And syslog

Quote:
Jul 11 16:07:53 unkn0wn-XPS rtkit-daemon[4994]: Successfully made thread 4992 of process 4992 (/usr/bin/pulseaudio) owned by '1000' high priority at nice level -11.
Jul 11 16:07:53 unkn0wn-XPS rtkit-daemon[4994]: Supervising 1 threads of 1 processes of 1 users.
Jul 11 16:07:54 unkn0wn-XPS rtkit-daemon[4994]: Successfully made thread 5065 of process 4992 (/usr/bin/pulseaudio) owned by '1000' RT at priority 5.
Jul 11 16:07:54 unkn0wn-XPS rtkit-daemon[4994]: Supervising 2 threads of 1 processes of 1 users.
Jul 11 16:07:54 unkn0wn-XPS rtkit-daemon[4994]: Successfully made thread 5066 of process 4992 (/usr/bin/pulseaudio) owned by '1000' RT at priority 5.
Jul 11 16:07:54 unkn0wn-XPS rtkit-daemon[4994]: Supervising 3 threads of 1 processes of 1 users.
Jul 11 16:07:58 unkn0wn-XPS kernel: [ 73.488706] colord-sane[5264]: segfault at 71 ip 00007f41c0ec3d7e sp 00007f41c0ea9c80 error 4 in libdbus-1.so.3.7.2[7f41c0eab000+44000]
Jul 11 16:08:03 unkn0wn-XPS dbus[2668]: [system] Activating service name='org.debian.apt' (using servicehelper)
Jul 11 16:08:03 unkn0wn-XPS goa[5447]: goa-daemon version 3.4.2 starting [main.c:112, main()]
Jul 11 16:08:08 unkn0wn-XPS AptDaemon: INFO: Initializing daemon
Jul 11 16:08:08 unkn0wn-XPS dbus[2668]: [system] Successfully activated service 'org.debian.apt'
Jul 11 16:09:01 unkn0wn-XPS /USR/SBIN/CRON[5694]: (root) CMD ( [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/lib/php5/ -depth -mindepth 1 -maxdepth 1 -type f -ignore_readdir_race -cmin +$(/usr/lib/php5/maxlifetime) ! -execdir fuser -s {} 2>/dev/null \; -delete)
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) starting connection 'Yolo_Baba'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0/wireless): connection 'Yolo_Baba' requires no security. No secrets needed.
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Config: added 'ssid' value 'Yolo_Baba'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Config: added 'mode' value '1'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Config: added 'frequency' value '2412'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Config: added 'key_mgmt' value 'NONE'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> Config: set interface ap_scan to 2
Jul 11 16:09:30 unkn0wn-XPS wpa_supplicant[3461]: wlan0: Trying to associate with SSID 'Yolo_Baba'
Jul 11 16:09:30 unkn0wn-XPS NetworkManager[3063]: <info> (wlan0): supplicant interface state: inactive -> associating
Jul 11 16:09:30 unkn0wn-XPS vmnet-natd: RTM_NEWLINK: name:wlan0 index:3 flags:0x00011003
Jul 11 16:09:30 unkn0wn-XPS vmnetBridge: RTM_NEWLINK: name:wlan0 index:3 flags:0x00011003
Jul 11 16:09:30 unkn0wn-XPS kernel: [ 165.255431] wlan0: Trigger new scan to find an IBSS to join
Jul 11 16:09:30 unkn0wn-XPS kernel: [ 165.256389] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Jul 11 16:09:32 unkn0wn-XPS avahi-daemon[3032]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::227:10ff:feeb:a40.
Jul 11 16:09:32 unkn0wn-XPS avahi-daemon[3032]: New relevant interface wlan0.IPv6 for mDNS.
Jul 11 16:09:32 unkn0wn-XPS avahi-daemon[3032]: Registering new address record for fe80::227:10ff:feeb:a40 on wlan0.*.
Jul 11 16:09:35 unkn0wn-XPS kernel: [ 170.422451] wlan0: Trigger new scan to find an IBSS to join
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.575318] wlan0: Creating new IBSS network, BSSID 22:bc:53:c9:e7:42
Jul 11 16:09:39 unkn0wn-XPS wpa_supplicant[3461]: wlan0: Associated with 22:bc:53:c9:e7:42
Jul 11 16:09:39 unkn0wn-XPS wpa_supplicant[3461]: wlan0: CTRL-EVENT-CONNECTED - Connection to 22:bc:53:c9:e7:42 completed (auth) [id=0 id_str=]
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.583522] iwlwifi 0000:04:00.0: Unable to find TIM Element in beacon
Jul 11 16:09:39 unkn0wn-XPS kernel: [ 173.584705] iwlwifi 0000:04:00.0: Unable to find TIM Element in beacon
Jul 11 16:09:39 unkn0wn-XPS vmnet-natd: RTM_NEWLINK: name:wlan0 index:3 flags:0x00011043
Jul 11 16:09:39 unkn0wn-XPS vmnetBridge: RTM_NEWLINK: name:wlan0 index:3 flags:0x00011043
Jul 11 16:09:39 unkn0wn-XPS vmnetBridge: Adding interface wlan0 index:3
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> (wlan0): supplicant interface state: associating -> completed
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful. Connected to wireless network 'Yolo_Baba'.
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Jul 11 16:09:39 unkn0wn-XPS NetworkManager[3063]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Configure Commit) scheduled...
I see segfault at 16:07:58. Are they strong enough to crash my system? Are they the problem? Thanks for suggesting.
 
Old 07-11-2013, 01:17 PM   #4
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,261

Rep: Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245Reputation: 1245
The log mentions the mouse, but doesn't seem troubled by it. The colord-sane segfault seems to exist in the latest Debian but should only affect printing and can perhaps can be worked round:
http://us.generation-nt.com/answer/b...207700251.html
https://bbs.archlinux.org/viewtopic....41620#p1141620
 
  


Reply

Tags
crashed, debian


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] vlc crashed on CentOS 6.1, why and how to fix it ? centguy Linux - Software 1 05-17-2012 11:23 AM
windows crashed any way to fix from mint tybo725 Linux - Newbie 7 05-25-2011 03:35 AM
LXer: 5 Reasons Why You Should Switch to Windows 7 (And 5 More Reasons Why You Should LXer Syndicated Linux News 0 10-24-2009 12:50 PM
LXer: 7 Reasons to Use Debian LXer Syndicated Linux News 0 08-30-2009 10:12 PM
LXer: Dropping Debian etch in favor of Fedora: my reasons LXer Syndicated Linux News 0 02-26-2006 03:16 AM


All times are GMT -5. The time now is 04:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration