LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-26-2005, 09:41 AM   #1
RolusBogus
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
debian & HighPoint RocketRaid 454 howto needed


Hello there,

as an absolute beginner I may started the wrong way by buying hardware first and then check for compatibility. However, I have:
- MSI Mainboard K8N Neo4 with nVidia nForce4 Chipset
(It has two Marvel GBit Ethernet Ports which I can't get to run)
- AMD64 3000+ Processor
- S3 Vision 864 (This machine is supposed to work as File server)
- 80G SATA-Drive as Boot-Drive
- HighPoint RocketRaid 454 with 4 attached 120G Maxtor configured as RAID5

I tried to install the debian package from the german c't magazin (I am not allowed to post an url yet: c't debian-server) , the kernel 2.4 failed to detect the SATA-Interface.
I bought a debian-Distribution 3.0r5 (woody) which installs fine, but then I stuck with installing the RAID5.
Installing the c't server with kernel 2.6 failed after rebooting with "kernel panic: can't find sector 2:21" (But this message is maybe false due to a lot of garbage on the screen)

It would be helpful for me, if someone can tell me how to install the driver for the RAID-Adapter, because it has no file-extension or readme or anything else. I am totally lost here.
The Marvel Network-driver I think I can install, it has a readme file and maybe together with several issues of "linux for dummies etc." I can get it to run...
I am willing to read the manuals (RTFM), but on that RAID-stuff there is no such thing.

Thats all for _now_, I guess.
RolusBogus
 
Old 07-15-2005, 11:33 PM   #2
knobby
Member
 
Registered: Jan 2002
Location: Austin, Texas
Posts: 31

Rep: Reputation: 16
This should help: http://www.linuxquestions.org/questi...87#post1551087
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
unresolved symbol with hpt374.o (highpoint rocketraid 1640, debian, kernel 2.4.27) sp3ktr4l Linux - Hardware 5 09-27-2006 05:29 PM
highpoint rocketRAID 454 FreeBSD eugenewg *BSD 5 05-18-2005 02:24 AM
Installing RocketRaid 454 card on new Fedora 3 installation bcity04 Linux - Hardware 1 01-09-2005 01:53 PM
Suse 9.1 64bit & Highpoint Rocketraid 1640 Driverupdate swe_marty Linux - Hardware 2 08-04-2004 06:39 AM
RocketRAID 454 + RedHat 8 = /etc/lilo.conf ignored richardlynch Linux - Hardware 1 10-09-2003 09:46 PM


All times are GMT -5. The time now is 05:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration